Trying to copy CDs to my computer, iTunes interferes

Discussion in 'iPad General Discussions' started by thesoundsmith, Sep 7, 2015.

  1. thesoundsmith

    thesoundsmith
    Expand Collapse
    iPF Novice

    Joined:
    Jul 30, 2010
    Messages:
    40
    Thanks Received:
    1
    I have a couple dozen Sound FX CDs that I need to install in my sample library folder on my PC. Every time I try to insert a CD, it automatically shows up in iTunes and there is NO way to stop it. (Opens are - Show CD, Import, but not ignore.)

    The inly way to get the files is to let iTunes import 75 or 100 tracks, then copy them out and delete. Time-consuming and a real PITA.

    How can I bypass iTunes (sorry if this is the wrong forum, did not see a better spot.)

    Thanks.
     
  2. goofy8275

    goofy8275
    Expand Collapse
    iPad Guru

    Joined:
    Aug 19, 2012
    Messages:
    2,598
    Thanks Received:
    231
    Open iTunes, make sure you have the menu bar visible (Edit, View, etc. should be along the top of the iTunes window), if not, press Control-B I think. In the menu bar click Edit, then on the menu that drops down click Preferences. In preferences click General, then select the menu for "When I insert a CD" and change it to just "Show CD". This should stop iTunes from asking you to import, but if iTunes keeps opening automatically when the CD is inserted and you don't want it to, go into Control Panel, find the Autoplay settings, and change the CD insertion autoplay from "Open iTunes" to "Do nothing."

    This is assuming that you're using Windows since you said "PC" ;) If you need the Mac instructions let me know.
     
  3. thesoundsmith

    thesoundsmith
    Expand Collapse
    iPF Novice

    Joined:
    Jul 30, 2010
    Messages:
    40
    Thanks Received:
    1
    Thanks, but that i the problem. I don't want iTunes to do ANYTHING with the CD, it basically usurps control even when I have it set to "Show CD." I need a "Do Nothing" option.

    Adobe Audition cannot see the disk when it is being "held hostage" (I don't know a better way to put it) by iTunes, it will do what I want in one step, but can't find the CD. (And used to, when I did my music sequencing work on a Mac and just went to the PC for mastering - and didn't have iTunes installed. :) )

    Doesn't matter, anyhow - by the time I imported all the CDs, I just copied the files to the right directories and deleted the iTunes files... I still have to figure out how to renake 80+ files per CD without manually typing - OCR on the covers, into a spreadsheet and...
    (sigh...) :)
     

Share This Page