Trouble with Settings>Store>Automatic Downloads on iPad2 (iCloud)

Discussion in 'iCloud' started by lmsloman, Oct 13, 2011.

  1. lmsloman
    Offline

    lmsloman iPF Noob

    Joined:
    Oct 13, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Baltimore, MD
    Ratings:
    +0 / 0
    So I just downloaded/installed the latest version of iTunes and iOS5.....I followed the directions on the apple website for getting set up on iCloud. The last step tells you to go to Settings>Store>Automatic Downloads and slide Music, Apps and Books from "off" to "on".....

    The problem I am having is that every time I attempt to slide any of them to "on", they automatically bounce back to off. I feel like there should be a simple explanation/solution for this, but I can't seem to figure it out.

    Does anyone have any suggestions? All help is greatly appreciated!

    Thank you in advance.
     
  2. KristinHl
    Offline

    KristinHl iPF Noob

    Joined:
    May 6, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Pa
    Ratings:
    +0 / 0
    Thank God, I have this problem too. It worked properly on my iPhone4, I can't figure out how to fix it. Anyone have an idea?
     
  3. KristinHl
    Offline

    KristinHl iPF Noob

    Joined:
    May 6, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Pa
    Ratings:
    +0 / 0
    Imsloman - I got it to work....go into store settings, open your apple ID and sign out and then sign back in.
     
  4. Mickjack
    Offline

    Mickjack iPF Noob

    Joined:
    Oct 15, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Melbourne
    Ratings:
    +0 / 0
    I have the same issue, in the itunees store it only recognises my pc and iphone as "associated with this apple id"....... Tried the log out login....did nt help
     
  5. allyoop51
    Offline

    allyoop51 iPF Noob

    Joined:
    Jul 9, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I'm having trouble with APN settings for Optus business plan on my iPad. After upgrade it reverted to plan I used in USA last month. I'm home in Australia now
     
  6. lmsloman
    Offline

    lmsloman iPF Noob

    Joined:
    Oct 13, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Baltimore, MD
    Ratings:
    +0 / 0
    I just tried that and it still didn't work!
     
  7. natomnom
    Offline

    natomnom iPF Noob

    Joined:
    Aug 28, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    My iPad was also having this problem so after a little research I found an incredibly helpful thread that solved the issue
    Go to settings>wifi>advanced settings (the little blue arrow>DNS and change the number to 8.8.8.8
    Go back to settings>store and then click it twice and the second time should stick
    Hope this helps :)
     

Share This Page

Search tags for this page

app store automatic downloads not working

,

automatic downloads not working

,

automatic downloads not working on ipad

,
icloud automatic downloads not working
,
ipad automatic downloads not working