Trouble With iPhone 10s Messages

Discussion in 'iPad General Discussions' started by Knightoftheapp, Dec 20, 2020.

  1. Knightoftheapp

    Knightoftheapp
    Expand Collapse
    iPad Enthusiast

    Joined:
    Apr 7, 2011
    Messages:
    446
    Thanks Received:
    15
    To all,

    I have an iPhone 10s. There are times when I send text messages to other iPhone users and they end going through as android texts instead of iPhone texts. See the attached example. In other words, if I send a text to another iPhone user, the text I sent is the blue. But sometimes it is the color green (the android color). How do I fix this situation? Thanks.CAF2FDBB-6F13-486D-933D-4803DD91FD1D.jpegCAF2FDBB-6F13-486D-933D-4803DD91FD1D.jpeg
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    31,224
    Thanks Received:
    12,972
    If the person with an iPhone isn’t signed into iMessage a text to them will be received by them as an SMS text message if your iPhone has Send as SMS turned on in the Messages app settings.
     
  3. Knightoftheapp

    Knightoftheapp
    Expand Collapse
    iPad Enthusiast

    Joined:
    Apr 7, 2011
    Messages:
    446
    Thanks Received:
    15
    Interesting. Two things. This person used to be signed into iMessage.What happened to change that? And also how does one fix the situation?
     
  4. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    31,224
    Thanks Received:
    12,972
    Ask them to check if they’re no longer signed in and to sign back in if they’re not.
     
  5. Knightoftheapp

    Knightoftheapp
    Expand Collapse
    iPad Enthusiast

    Joined:
    Apr 7, 2011
    Messages:
    446
    Thanks Received:
    15
    I’m confused. What do you mean by “sign in”? Is this something that you have to do in settings? How do you do it? I’ve never had to sign in before. My text just work.
     
  6. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    31,224
    Thanks Received:
    12,972
    When using iMessage for the first time you have to go to Settings>Messages>iMessage and turn on the switch. You’ll then be required to sign in with your AppleID and password to activate iMessage on your iPhone. The same procedure is used on the iPad.
     
    #6 scifan57, Dec 21, 2020
    Last edited: Dec 22, 2020

Share This Page