Trouble Using Wi-Fi

Discussion in 'iPad 1 Forum' started by Professor Gauss, Jan 15, 2012.

  1. Professor Gauss
    Offline

    Professor Gauss iPF Noob

    Joined:
    Mar 12, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    My iPad seems to "see" my wireless router (the wireless symbol appears at the top of the screen, and the name of the wireless router shows up under Settings), but I don't seem to be getting any data that way. Settings prompted me for a password, and it accepted the WEP pass code. (It did not accept another password that I tried prior to that.) It also shows information about IP address for the network, but I cannot download any apps using Wi-Fi. To make matters worse, some downloads are "too big" for 3G, and I am forced to use wifi, but when I turn it on, no progress takes pace. I have tried turning my cellular data switch off, to see if that makes a difference, to no avail. Furthermore, I tried using Netflix via wifi, and nothing happens; i am forced to use 3G. Any suggestions? My router is compatible with both B and G (Netgear) and gives adequate service to my other wireless devices, including an iMac. Thanks.

    Professor Gauss
  2. freebirdforever
    Offline

    freebirdforever iPad Ninja

    Joined:
    May 5, 2010
    Messages:
    1,516
    Thanks Received:
    13
    Trophy Points:
    38
    Location:
    Minnesota
    Ratings:
    +13 / 0
    It could be a closed port that you need to open in settings of your router. I'd elaborate, but im on my mobile. Im sure someone else can explain the steps for doing this.

    Sent from my DROID2 GLOBAL using Tapatalk
  3. leelai
    Offline

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,862
    Thanks Received:
    1,290
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,366 / 0
    Hi and welcome to the Forum!

    Have a look at these 2 links and follow the instructions here. Let us know how you go.
    http://support.apple.com/kb/ts3304
    http://support.apple.com/kb/TS1398

    The IPad Forum is a community of members from all walks of life and from all over the world coming together to share our experiences and to help each other learn about this wonderful piece of technology the Ipad. There is a wealth of information already here in the many threads we have so doing some searches will answer most of the questions you have. If then you cannot find the answer you are seeking then by all means post your question. There are many friendly and informed members here only too willing to help you.

    We also have our own App - It is a very simple app to navigate.
    http://itunes.apple.com/us/app/discussion-forum-for-ipad/id412896524?mt=8
    Reading the IPad manual is a great place to start so please download a copy of these.
    http://www.support.apple.com/manuals/ipad/
    2 very informative threads from which you will learn many tips and shortcuts for the IPad.
    http://www.ipadforums.net/ipad-general-discussions/21590-tips-tricks-those-us-who-dont-know.html
    http://www.ipadforums.net/ipad-os/49581-ios5-tips-tricks.html
    We have rules like any Community so please read these also
    http://www.ipadforums.net/forum-rul...um-rules-everybody-please-read.html#post14697

    Once again we welcome you here and are so pleased you have joined us!

    Sent from my iPad using iPF
  4. Professor Gauss
    Offline

    Professor Gauss iPF Noob

    Joined:
    Mar 12, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I followed the suggestion in leelei's links and changed from WEP to WPA-PSK encryption, and it worked! Thanks much!

    Professor Gauss

Share This Page