1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

TinyUmbrella not getting SHSH Blobs - PLS Help - IOS 6.0.1

Discussion in 'iPad Hacking' started by Madmax007, Nov 7, 2012.

  1. Madmax007
    Offline

    Madmax007 iPF Novice

    Joined:
    Sep 21, 2012
    Messages:
    32
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +1 / 0
    TU Version: 6.01.00
    Device: IPAD 4 64GB WIFI IOS 6.0.1
    Host OS: Windows 7
    iTunes + AV + Firewall: Disabled

    Hi guys,

    I have been trying to save my SHSH blobs without any luck. TU log reports that "there are no shsh" &*%$"(>@ :(:(:(:(

    I have also tired different USB ports on this machine.

    Here are the TU screens.

    tu3.jpgtu4.jpg


    I would greatly appreciate your help on this
  2. jwjohnson
    Offline

    jwjohnson iPF Novice

    Joined:
    Jan 21, 2012
    Messages:
    90
    Thanks Received:
    3
    Trophy Points:
    0
    Ratings:
    +3 / 0
    Same problem with my new iPad 4 on TU version 6.01. It reports the model number as INVALID and finds no blobs. I ran TU on my iPad 2 at the same time and it worked fine. Saved blobs for 6.0 and 6.0.1 in addition to all the older ones that had been previously saved. An interesting thing is that my iPad 4 shows up four different times in the "Connected Device" list. TU hadn't been updated to save 6.0 blobs before the signing window closed, so those are gone forever. I just hope we can save 6.0.1 before Apple drops 6.1 and we lose them also.

    EDIT:

    I ended up using the latest redsn0w to fetch the SHSH blobs for 6.01 on my iPad 4 and then saved them to Cydia. It did require downloading the ipsw file (1.1GB) prior. One interesting note: the ipsw for iPad 3 wifi and iPad 4 wifi appear identical.
    Last edited: Nov 7, 2012
  3. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    634
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +634 / 0
    Version 6.01.01 which fixes a few issues / bugs. I'd recommend trying that.
  4. Madmax007
    Offline

    Madmax007 iPF Novice

    Joined:
    Sep 21, 2012
    Messages:
    32
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +1 / 0
    f4780y & jwjohnson thanks for the replies. TU Version 6.01.01 still reports it as a INVALID model & no blobs. But managed to save the blobs via redsn0w.
  5. jwjohnson
    Offline

    jwjohnson iPF Novice

    Joined:
    Jan 21, 2012
    Messages:
    90
    Thanks Received:
    3
    Trophy Points:
    0
    Ratings:
    +3 / 0
    TU version 6.01.01 did not fix the unrecognized iPad 4 issue. Wish I had known redsn0w could save my blobs when 6.0 was still being signed.
  6. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    634
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +634 / 0
    But that was the day before the iPad4 was out, so you could never get them :(
  7. jwjohnson
    Offline

    jwjohnson iPF Novice

    Joined:
    Jan 21, 2012
    Messages:
    90
    Thanks Received:
    3
    Trophy Points:
    0
    Ratings:
    +3 / 0
    I guess you are right. Thinking back it wanted to update to 6.01 when I first turned it on.
  8. Madmax007
    Offline

    Madmax007 iPF Novice

    Joined:
    Sep 21, 2012
    Messages:
    32
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +1 / 0
    DITTO!!!! This is bad luck man
  9. hundreds
    Offline

    hundreds iPF Noob

    Joined:
    Dec 18, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ratings:
    +0 / 0
    I am experiencing the same issue. I am worried that the ipad 4 I have will turn out to somehow be "unjailbreakable" (when the JB is finally available) since it seems to have this weird reaction to Tiny Umbrella, which I have been using for years with other devices.

    Do I have anything to worry about?
  10. hundreds
    Offline

    hundreds iPF Noob

    Joined:
    Dec 18, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ratings:
    +0 / 0
    Just to add to my comment... It should be stated that this is the first time I have ever tried to save SHSH blobs for a NON-jailbroken device. I am currently running iPad 4 4th generation) on iOS 6.0. I would like to save my SHSH for 6.0.1. Can someone please clarify how I can do this, or if this is simply not possible as of yet?

    I tried TinyUmbrella and it gives me the situation that the OP had (where it lists my device in the "Connected Devices" section, but under Model it says: "MD510LL/A - INVALID". I have an Apple TV 3 that I recently saved the SHSH blobs for with no problem at all. It is also (currently) an NON-jailbroken device.

    I tried redsnow for Windows 0.9.15b3 and attemped to Fetch the SHSH blobs. After going in to DFU mode as the program specifies, I get "unexpected error". I then have to hard reset my iPad in order for it to reboot to the Springboard.

    In redsnow, I also tried using the "New" option to fetch from an IPSW file and pointed it to the 6.0 IPSW Firmware I downloaded from the iphonewiki website. It said the window was closed. OK, I figured that much. I am currently downloading the 6.01 IPSW from the same site, hoping that will give me the break through I want. Am I on the right track? I always thought that your SHSH blobs needed to be pulled SPECIFICALLY FROM the device you are using. Can I actually get saved blobs from an IPSW file, without getting it from the iPad itself?

    I just can't help but wonder why I am hitting this roadblock and whether once a jailbreak is available for my device if I will be running into similar problems jailbreaking. I have been doing it for years and NEVER had an issue like this. Can someone who is smarter than me (pretty much all of you) help me out?

    UPDATE: I finally finished the download on the 6.0.1 Firmware IPSW file and used the "New" function in redsnow to get fresh blobs. I was presented with this message upon completion:

    5 fresh iPad3,4_6.0.1_10A523 blobs for ECID (myECIDnumber)


    1 blob file saved to:
    C:\Users\MyUser\AppData\Roaming\redsn0w\shsh

    I then submitted the blobs to Cydia and it said it was successful and that the APTicket was valid. So, now, I assume Cydia also has my 6.0.1 blobs. I also copied the SHSH file itself into a backup place on my HDD (where I store all my blobs) and now when I open TU, it shows that I do indeed have 6.0.1 saved under my iPad 4. The Device Model section still says "MD510LL/A - INVALID", though.

    So I am hoping someone can add some insight into this situation, specifically with regards to how the iPad 4 SHOULD behave during this process and whether I can expect issues in the future when I attempt to jailbreak it.

    Thanks!
    Last edited: Nov 23, 2012
  11. jwjohnson
    Offline

    jwjohnson iPF Novice

    Joined:
    Jan 21, 2012
    Messages:
    90
    Thanks Received:
    3
    Trophy Points:
    0
    Ratings:
    +3 / 0
    That's exactly what I did to save my 6.0.1 blobs on my new iPad4. I haven't gone back to check if Tiny Umbrella has been updated to fix this yet. Once I had my blobs for 6.0.1 I quit worrying. He'll apparently have to come out with a new version when IOS gets updated to 6.1 anyway. As far as I know you are as good as you can get at the current time.
  12. Madmax007
    Offline

    Madmax007 iPF Novice

    Joined:
    Sep 21, 2012
    Messages:
    32
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +1 / 0
    As jwjohnson subjected pls download the ipsw & try to save the blobs. It should be ok... I guess.
  13. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    634
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +634 / 0
    Guys, 6.01.01 is the first version of TU to support the new devices including iPad4 from what I understand. You should always use the most up to date version available. 6.01.01 was released on 4th November.

    As you have discovered, redsn0w can be used to save the blobs too, but you do need the firmware file as well.
  14. hundreds
    Offline

    hundreds iPF Noob

    Joined:
    Dec 18, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ratings:
    +0 / 0
    Well I am pretty sure I am not the first to report that 6.01.01 of TU does not work for me to get any blobs. As the OP originally pointed out. The system simply says: "There are no SHSH blobs for [your device]."
  15. jwjohnson
    Offline

    jwjohnson iPF Novice

    Joined:
    Jan 21, 2012
    Messages:
    90
    Thanks Received:
    3
    Trophy Points:
    0
    Ratings:
    +3 / 0
    It fails with 6.01.01 on the iPad4. I was using his latest version each time I tried.
  16. hundreds
    Offline

    hundreds iPF Noob

    Joined:
    Dec 18, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ratings:
    +0 / 0
    Exactly. I am currently hoping that this is the case with everyone else's iPad 4 and not simply a weird quirk with MY iPad 4. I don't like quirks.
  17. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    634
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +634 / 0
    You can see why I might have through you weren't, since the OP was using 6.01.00 and you stated "I haven't gone back to check if Tiny Umbrella has been updated to fix this yet." ;)
  18. jwjohnson
    Offline

    jwjohnson iPF Novice

    Joined:
    Jan 21, 2012
    Messages:
    90
    Thanks Received:
    3
    Trophy Points:
    0
    Ratings:
    +3 / 0
    It does look like I tried my hardest to confuse you. Sorry.
  19. Phosub
    Offline

    Phosub iPF Noob

    Joined:
    Dec 5, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I got the same problem with my iPad 4 Wifi + Celluar (GSM) under TinyUmbrella.
    When I try to fetch the SHSHs with Redsnow it doesn´t work neither.

    It tells me: No known iPad3,5 ECIDs. If you have an iPad3,5, please connect it.

    But Redsn0w tells me that my my iPad (6.0.1,2.03.09) ist connected.

    I tried with different IPSW Files (iPad3,4_6.0.1_10A523_Restore.ipsw, iPad3,5_6.0.1_10A8426_Restore.ipsw, iPad3,6_6.0.1_10A8426_Restore.ipsw) all with the same Result.

    Now I just fear that Apple will Release IOS 6.1 before I can save my SHSH Blobs from the iPad.

    Any idea/Sugggestion is welcome.
  20. kheldan
    Offline

    kheldan iPF Noob

    Joined:
    Jan 28, 2013
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Just tried with new TinyUmbrella 6.10 and IOS 6.1 and still unrecognized.... Anybody succeed?

Share This Page

Search tags for this page
all saved shshs invalid
,
blobs for ipad 3,4 6.0.1 10a523
,
device model invalid
,
device model invalid tinyumbrella
,
fresh blobs and ipsw
,
how to get shsh without tinyumbrella
,
invalid blobs device ios combination
,
md196ll/a - invalid
,
md196ll/a invalid iphone
,
my tinyumbrella says invalid on the shsh
,
no previously saved shsh on tinyumbrella
,
pad3,4 6.0.1 10a523
,
save my shsh on iphone 5
,
tinyumbrella invalid device model
,
tinyumbrella md127ll/a - invalid
,
tinyumbrella not getting shsh blobs on iphone 4
,

tinyumbrella not saving shsh

,
tinyumbrella show invalid blobs
,
tinyumbrella shsh invalid
,
when i open tinyumbrella model invalid