1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

TinyUmbrella fails to launch

Discussion in 'iPad Hacking' started by ojisjunkie, Dec 22, 2011.

  1. ojisjunkie
    Offline

    ojisjunkie iPF Novice

    Joined:
    Sep 3, 2011
    Messages:
    19
    Thanks Received:
    2
    Trophy Points:
    3
    Location:
    Netherlands
    Ratings:
    +2 / 0
    Hi,
    I am having a problem trying to run Tiny Umbrella....ver 5.10.01.
    The application runs through a couple of flash screens including "unable to validate libraries" & "Reticulating splines" and then just closes. No application nothing. Zilch....
    Its a real bummer 'cos now I cant save my SHSH blob for my iPad that was recently upgraded to 5.0.1
    I am running Windows 7 32 bit, and have tried uninstalling / re-installing java to no effect.
    Does anyone have any ideas?
    Thx
  2. ojisjunkie
    Offline

    ojisjunkie iPF Novice

    Joined:
    Sep 3, 2011
    Messages:
    19
    Thanks Received:
    2
    Trophy Points:
    3
    Location:
    Netherlands
    Ratings:
    +2 / 0
    No-one seen this problem at all?
    I have googled it quite a bit and itdoes seem to be quite common...
    I have an XP machine t home, so wil try and run on it that to see of its Windows OS related or a problem with TU.
  3. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,107
    Thanks Received:
    630
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +630 / 0
    It's normally indicative of a Java issue, but you said you tried that. Ensure you are running the latest stable JVM. And try it on another PC if you can.
  4. ojisjunkie
    Offline

    ojisjunkie iPF Novice

    Joined:
    Sep 3, 2011
    Messages:
    19
    Thanks Received:
    2
    Trophy Points:
    3
    Location:
    Netherlands
    Ratings:
    +2 / 0
    Looks like it is a Java of Windows related issue. Tried on an old xp machine last night and it worked fine.
    I'll investigate a little further and if I find anything i'll post it here as a follow up.
  5. Argyle
    Offline

    Argyle iPF Novice

    Joined:
    Mar 22, 2011
    Messages:
    35
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Interesting had a bunch of glitches tried fix by resetting.... Just kept going In safe mode

    Tried tiny umbrella to get to dfu mode...

    Finally had to upgrade to 5,01... Thought would be easy as I have all blobs saved inc the famous 4.33

    One problem the be TU doesn't recognize device of either my phone or iPad 2 yet it lists all iOS's including 4.33

    Tried restarting pc and ipad2

    Could it be the latest version of tu giving me grief?

    I need to get this back to 4.33 againg so I can jb
  6. ojisjunkie
    Offline

    ojisjunkie iPF Novice

    Joined:
    Sep 3, 2011
    Messages:
    19
    Thanks Received:
    2
    Trophy Points:
    3
    Location:
    Netherlands
    Ratings:
    +2 / 0

    Have you tried older versions of Tiny Umbrella? You can download different versions here..
  7. ojisjunkie
    Offline

    ojisjunkie iPF Novice

    Joined:
    Sep 3, 2011
    Messages:
    19
    Thanks Received:
    2
    Trophy Points:
    3
    Location:
    Netherlands
    Ratings:
    +2 / 0
    soooo....after a lengthy trawl through my pc, I have finally found the solution. Although Tiny Umbrella is portable, its settings are stored in the registry, and the location of the blobs that you save are hard coded in the registry.
    Hence my problem.
    I had given my usb drive a new drive letter, but this is where my blobs were saved. Obviously this didn't match the settings in the registry, and TinyUmbrella failed to launch.
    So, a quick search in the registry for 'semaphore' and removal of the entries, restart TinyUmbrella, and hey presto! Successful.
    • Like Like x 1
  8. princefrost8
    Offline

    princefrost8 iPF Noob

    Joined:
    Jun 18, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Vietnamese
    Ratings:
    +0 / 0
    Help!!!

    Can you show me the path to that directory specific? And what's its name?
    Thanks!
    Last edited: Jun 18, 2012
  9. ojisjunkie
    Offline

    ojisjunkie iPF Novice

    Joined:
    Sep 3, 2011
    Messages:
    19
    Thanks Received:
    2
    Trophy Points:
    3
    Location:
    Netherlands
    Ratings:
    +2 / 0
    Sorry I'm not quite sure what you mean.....in my solution that i mention you need to delete the registry entries rather than find a particular directory. Just search for "semaphore" in your registry and delete the relevant entries. (if you are on a windows pc that is)

Share This Page

Search tags for this page
how do i fix unable to verify libraries
,
reticulating splines tinyumbrella
,
tiny umbrella reticulating splines
,
tiny umbrella unable to validate
,
tiny umbrella unable to validate libraries
,
tiny umbrella wont open
,
tinyumbrella not opening
,
tinyumbrella not working reticulating splines
,

tinyumbrella reticulating splines

,
tinyumbrella reticulating splines closes
,
tinyumbrella unable to validate
,

tinyumbrella unable to validate libraries

,
tinyumbrella unable to validate libraries fix
,
tinyumbrella unable to validate libraries mac
,
tinyumbrella unable to validate libraries osx
,
tinyumbrella unable to verify libraries
,
tinyumbrella wont open
,
tinyumbrella wont open windows 7
,
unable to validate libraries tinyumbrella
,
unable to validate libraries tinyumbrella windows