1. tineke.kaars
    Offline

    tineke.kaars iPF Noob

    Joined:
    Feb 21, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    West Sussex England
    Ratings:
    +0 / 0
    As I speak Afrikaans with my friends, I finds the auto correction on the IPad annoying. It takes us double the time to send a message, all screwed up. What is the best to do?
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Welcome to the Forum.

    You can turn the autocorrection feature off.

    Go to the iPad's 'Home' screen, then 'Settings', 'General', 'Keyboard', 'Autocorrection', 'Off'. You can also change 'Check spelling' and 'Autocapitalisation' here, though some are mutually exclusive for some bizarre reason.

    For example, if you turn off 'Autocorrection' it turns off 'Check spelling' too.

    One 'tip' suggested by another Forum member; if you want to keep 'Autocorrection' on but have some key words that it keeps annoyingly correcting, then this Forum member noted that the iPad doesn't include as spelling mistakes anything in your Contacts list. So he suggested that you could put frequently used words that keep getting autocorrected into the Contacts list as 'spurious' contacts. It's great if you have a number of technical terms that keep getting (sometimes embarrassingly) autocorrected without you noticing.

    Enjoy your iPad

    Tim
    Scotland
  3. tineke.kaars
    Offline

    tineke.kaars iPF Noob

    Joined:
    Feb 21, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    West Sussex England
    Ratings:
    +0 / 0
    Thanks Tim

Share This Page