The only sound I get is alerts, can you tell me how to fix sound

Discussion in 'New Member Introductions - Site Assistance' started by melindagedwards, Oct 10, 2011.

  1. melindagedwards
    Offline

    melindagedwards iPF Noob

    Joined:
    Oct 10, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi I'm
    Melinda and I'm new to the iPAD
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Do you have the Mute function activated (although this normally mutes the 'system' sounds only, some games and other apps mute all sounds when this function is set). It can be set by one (only) of the two following mechanisms - either the switch next to the volume control 'rocker' button or the 'soft' switch in the multi-task bar (double-press the Home button to open the multi-task bar, 'flick' the screen to the right and, at the far left, is the soft switch.

    One of these activates the orientation lock the other the mute function.

    Also, note that the iPad 'remembers' the setting of the volume control independently for headphones and the internal speaker. So, you can have the headphones set at full volume, then pull out the headphone plug and hear nothing because the volume was previously set to zero for the internal speaker.

    Tim
  3. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,228 / 1
    Also check out Settings > General > Sounds and turn on/off what you want and set the volume.

    Other alerts/notifications/badges can be turned off in Settings > Notifications.
  4. Opihi
    Offline

    Opihi iPF Noob

    Joined:
    Nov 4, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    This solved my sound problem. The switch next to the volume rocker was off.
    Thanks

Share This Page