The app for this forum keeps crashing or has error messages on ipad2 and iphone 4

Discussion in 'iPad OS' started by ThePhotog, Oct 17, 2011.

  1. ThePhotog

    ThePhotog
    Expand Collapse
    iPad Fan

    Joined:
    Feb 1, 2011
    Messages:
    213
    Thanks Received:
    2
    The app for this forum keeps crashing or has error messages on ipad2 and iphone 4 running ISO 5. Anyone one else having this problem.

    The Photog
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    I'm guessing you've tried the 'power off' reset?

    Tim
     
  3. Gabriel1

    Gabriel1
    Expand Collapse
    Super Moderator

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    747
    This is a known issue with the ForumRunner software......we are waiting on a fix in the meantime you can access via the website or using the Tapatalk app.

    The Archangel
     
  4. ThePhotog

    ThePhotog
    Expand Collapse
    iPad Fan

    Joined:
    Feb 1, 2011
    Messages:
    213
    Thanks Received:
    2
    Thanks for prompt reply.
     
  5. Gabriel1

    Gabriel1
    Expand Collapse
    Super Moderator

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    747
    No problem, it's quite a pain I know but the Forum owners and administrators are working really hard behind the scenes to get an update from ForumRunner. I'll try to remember to post back here when we have the fix.

    The Archangel
     

Share This Page