1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

The app for this forum keeps crashing or has error messages on ipad2 and iphone 4

Discussion in 'iPad OS' started by ThePhotog, Oct 17, 2011.

  1. ThePhotog
    Offline

    ThePhotog iPad Fan

    Joined:
    Feb 1, 2011
    Messages:
    213
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Missouri USA
    Ratings:
    +2 / 0
    The app for this forum keeps crashing or has error messages on ipad2 and iphone 4 running ISO 5. Anyone one else having this problem.

    The Photog
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    120
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +120 / 0
    I'm guessing you've tried the 'power off' reset?

    Tim
  3. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    This is a known issue with the ForumRunner software......we are waiting on a fix in the meantime you can access via the website or using the Tapatalk app.

    The Archangel
  4. ThePhotog
    Offline

    ThePhotog iPad Fan

    Joined:
    Feb 1, 2011
    Messages:
    213
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Missouri USA
    Ratings:
    +2 / 0
    Thanks for prompt reply.
  5. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    No problem, it's quite a pain I know but the Forum owners and administrators are working really hard behind the scenes to get an update from ForumRunner. I'll try to remember to post back here when we have the fix.

    The Archangel

Share This Page