Text messaging

Discussion in 'iPad Help' started by Pancakes85, Feb 15, 2013.

  1. Pancakes85
    Offline

    Pancakes85 iPF Noob

    Joined:
    Feb 15, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Australia
    Ratings:
    +0 / 0
    Hi.....

    I just got an ipad yesterday as a gift and sent my partner who got it for me an iMessage which came through from my email address - now every time I send him a text message from my iPhone he gets it from my email address... Please Advise how I stop this thanks in advance :)
  2. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,266
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    Go to Settings/Messages on your iPhone and touch "Send and Receive". Select your phone number. That will stop your email showing as the sender.
  3. Pancakes85
    Offline

    Pancakes85 iPF Noob

    Joined:
    Feb 15, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Australia
    Ratings:
    +0 / 0
    Will this stop the messages getting sent to my ipad also?

Share This Page