T9 in my mail and in google

Discussion in 'iPad 2 Forum' started by fagani, Sep 23, 2011.

  1. fagani

    fagani iPF Novice

    Joined:
    Sep 12, 2011
    Messages:
    51
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    WHen I write a message or digit a research in google, my T9 starts and it is very difficult to compose a message

    How can I delete this function?
    Thanks
     
  2. 88raymond

    88raymond iPad Fan

    Joined:
    Jul 22, 2011
    Messages:
    285
    Thanks Received:
    5
    Trophy Points:
    0
    Ratings:
    +5 / 0
    go to settings general - keyboard - auto correction

    turn it off :)
     
  3. fagani

    fagani iPF Novice

    Joined:
    Sep 12, 2011
    Messages:
    51
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Cannot find autocorrection in my ipad2

    Thanks
     
  4. fagani

    fagani iPF Novice

    Joined:
    Sep 12, 2011
    Messages:
    51
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    sorry got it

    thanks
     
  5. 88raymond

    88raymond iPad Fan

    Joined:
    Jul 22, 2011
    Messages:
    285
    Thanks Received:
    5
    Trophy Points:
    0
    Ratings:
    +5 / 0
    great!

    if you wish to jb your iPad later on, there's a tweak that let's you enjoy T9 as it was meant to be used. you can read about "inspell" and "manual correct" which are cydia tweaks.
     

Share This Page

Search tags for this page
ä±pad 2 t9 kapatma
,
forum na ipad za t9
,
how to disable t9 in ipad
,
ipad mail t9
,

ipad t9

,
ipad t9 kapatma
,
ipad2 t9 kapatma
,
mail t9
,
t9 for ipad
,
t9 in ipad