strange button icon on my iPAD

Discussion in 'iPad Help' started by azimuth, Mar 11, 2013.

  1. azimuth

    azimuth iPF Noob

    Joined:
    Oct 6, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Italy
    Ratings:
    +0 / 0
    Hi all,

    I've an iPad 4 (wifi+mobile) and I've jyst updated iOS to the latest version, v. 6.1.2 and after then I've noticed two weird things:
    1. the padlock icon is disappeared from my lock screen.
    2. Button icons are the same as as in the old iOS 5.x version, that's to say with OFF/ON label on them. Instead of the O/I labels that I have on my iPhone 5 (updated to iOS 6.1.2 as well). you can see pictures attached to notice the differences ...
    the device is not JB.

    I know those are minor things, but they are driving me nut! Any ideas!? Thanks in advance! :)

    have a nice day,
     

    Attached Files:

  2. The OB

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,366
    Thanks Received:
    1,271
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +1,454 / 1
    Well, I have the iPad3 updated to v6.1.2 and it has no padlock icon that I can see, unless I have missed it, so that must be normal for 6.1.2. I don't have the iPhone5 (wish I did) but can only guess that the iPhone update gives different results on the iPhone.
    Just wondering why that is driving you nuts. Both units are working fine, are they not?


    Sent from my iPad using Tapatalk
     
  3. azimuth

    azimuth iPF Noob

    Joined:
    Oct 6, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Italy
    Ratings:
    +0 / 0
    Yes, both of them are working perfectly fine, nothing to say about that. It's just the incoherency in the iOS which I'd have never thought of in Apple products... but in your iPad3 the button icons are like...? ON/OFF or I/O?
     
  4. MoonlitSonata

    MoonlitSonata Super Moderator Staff Member

    Joined:
    May 8, 2011
    Messages:
    2,374
    Thanks Received:
    158
    Trophy Points:
    63
    Location:
    Good ol' Midwest
    Ratings:
    +160 / 1
    I've only ever see on/off. Never I/O. That's new to me.
     
  5. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    18,166
    Thanks Received:
    2,968
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,777 / 4
    It looks like you have the Region and/or language set differently on each device. I'm guessing that is what's causing the difference in UI. ON/OFF only makes sence if you are using English.
     
    • Like Like x 1
  6. azimuth

    azimuth iPF Noob

    Joined:
    Oct 6, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Italy
    Ratings:
    +0 / 0
    EXACTLY THIS! THANKS YOU SO MUCH! it has been just a matter of switching the regional setting ... and ON/OFF -> O/I .. I learnt something! Thank you!
     
  7. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    18,166
    Thanks Received:
    2,968
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,777 / 4
    No problem. Glad to help.
     

Share This Page

Search tags for this page
i have a weird icon on my ipad
,
icons look weird on ipad after ios 8 update
,
ios8 weird icons
,

ipad has strange icon

,
stange icon in ipad
,

strange icon on ipad

,
strange icon on my ipad
,
weird icons on ipad
,
weird yahoo icon, ipad
,
what is strange icon on my ipad