stmp outgoing mail settings for unicom- china

Discussion in 'iPad General Discussions' started by hancor, Sep 13, 2011.

  1. hancor

    hancor iPF Noob

    Joined:
    Sep 13, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Australia
    Ratings:
    +0 / 0
    Hi all

    Unsure if this is the best place to post this but let see what happens.

    I travel to china a bit and i can never work out the stmp out going mail sever settings ? My Australian incoming mail is fine. I would like to use my ipad to send out mail direct not going thru webmail.
    I cant find a proper answer anyway on the net googling so i was hoping someone else has set up there ipad before using unicom ???????

    cheers
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    There's no need to use the Unicom SMTP. If your email service provider supports SMTP/SSL you can simply leave the settings unchanged. SSL provides a secure SMTP login for outgoing mail and avoids the 'Port 25 relay problem'. It uses port 465.

    Tim
     
  3. hancor

    hancor iPF Noob

    Joined:
    Sep 13, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Australia
    Ratings:
    +0 / 0
    Thanks Tim , i will contact my provider tomorrow and see what they say.
     
  4. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    OK - if they do support it you'll need to edit your email settings for outgoing mail to change to SSL and to enter your email address and password (same as the POP or IMAP password). The port number is generally 465 but some use 995.

    Tim
     
  5. hancor

    hancor iPF Noob

    Joined:
    Sep 13, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Australia
    Ratings:
    +0 / 0
    hmmm - check with my provider today - they don't support ssl - bugger
     
  6. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    OK - no problem....there's a workaround (isn't there always?)...

    I have exactly the same problem, my service provider doesn't support SSL - so -

    I set up a hybrid account...the incoming mail is from my email service provider, just as before.

    For outgoing mail, I set up a (free) gmail account and use the gmail email server, which does support SSL. Now, there's a problem because - when using the gmail SMTP/SSL server, the iPad will show the email as originating from gmail and, when people use the 'reply' button, that email will be sent back to gmail...so.....I use the gmail auto-forward option and have all my incoming gmail forwarded automatically to my normal email service provider's email server.

    Works a treat....

    Tim
     
  7. hancor

    hancor iPF Noob

    Joined:
    Sep 13, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Australia
    Ratings:
    +0 / 0
    Hi Tim

    Okay i set up a gmail account - sorry i might sound a little dumb ? but what do with the stmp settings ?

    mail.gmail.com ???? yeah - i fly out again tomorrow i appreciate ur help

    Cheers

    Cyril
     
  8. richsadams

    richsadams iPad Super Guru

    Joined:
    Mar 23, 2011
    Messages:
    3,500
    Thanks Received:
    99
    Trophy Points:
    0
    Location:
    NW Left Coast
    Ratings:
    +99 / 0
    The Gmail SMTP server settings for sending mail through Gmail from any email program are:

    Gmail SMTP server address: smtp.gmail.com
    Gmail SMTP user name: Your full Gmail address (e.g. me@gmail.com)
    Gmail SMTP password: Your Gmail password
    Gmail SMTP port: 465
    Gmail SMTP TLS/SSL required: yes

    Gmail IMAP server address: imap.gmail.com
    Gmail IMAP user name: Your full Gmail address (e.g. me@gmail.com)
    Gmail IMAP password: Your Gmail password

    Hope that helps. More here:

    iPhone, iPad, or iPod touch - Gmail Help
     
  9. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    Thanks, Rich...

    Tim
     

Share This Page

Search tags for this page
china unicom beijing outgoing mail server
,
china unicom mail server problem
,

china unicom smtp

,
china unicom smtp server
,
china unicom smtp setting
,
china unicom smtp settings
,
gmail smtp china
,
smtp china unicom
,
smtp china unicom smtp
,
unicom smtp server