Sounds

Discussion in 'iPad 2 Forum' started by ticor03, Nov 5, 2013.

  1. ticor03
    Offline

    ticor03 iPF Noob

    Joined:
    Dec 9, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Washington State
    Ratings:
    +0 / 0
    Y Ipad no longer make a sound when I plug it in to recharge or when I send mail. How do I turn the sounds back on? I have looked in settings but have been unable to find how to achieve this
  2. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,010
    Thanks Received:
    2,918
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,413 / 2
    I don't know where you were checking in your settings, so I'll suggest what you could do, in case you didn't already look there.

    In Settings - General - Use Side Switch to: did you choose "Mute" or "Lock Rotation"? If it's set to mute, toggle the side switch once or twice and see what happens.
    Settings: did you by chance enable "Do Not Disturb"?
    Also Settings: Sounds - Ringer and Alerts: is "Change with Buttons"enabled?

    What else you could do:
    Look at your connector and clean it. Do so very cautiously, with a soft brush.

    Also try the usual fixes:
    Restart your device: turn it off, wait for a few minutes, turn it on again.
    Reset it: press and hold Home and Power button simultaneously until the Apple logo appears, then release both and let the iPad start on it's own.
    Force close apps (some games mute sound on iPad, force closing might help find the app that's causing it):
    iOS 6: double tap Home button or four/five finger swipe to reveal the multitask bar, then tap and hold an app icon until they start to wiggle, delete them.
    iOS 7: same procedure to reveal multitask bar, then swipe thumbnails (above app icons) towards the top of the screen.
  3. ticor03
    Offline

    ticor03 iPF Noob

    Joined:
    Dec 9, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Washington State
    Ratings:
    +0 / 0
    That was it, lock switch was on mute. Thank you for your help
  4. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,010
    Thanks Received:
    2,918
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,413 / 2
    Glad to help.
Similar Threads
  1. theoldmole
    Replies:
    7
    Views:
    1,739
  2. Robert11
    Replies:
    1
    Views:
    724
  3. mbc
    Replies:
    9
    Views:
    744
  4. gurkin
    Replies:
    4
    Views:
    450
  5. Raiderspen
    Replies:
    3
    Views:
    457
Loading...

Share This Page