Sound GONE!!

Discussion in 'iPad Help' started by LisaRN, Aug 21, 2011.

  1. LisaRN
    Offline

    LisaRN iPF Noob

    Joined:
    Aug 21, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    South Carolina
    Ratings:
    +0 / 0
    When using ear buds, there no longer is any sound. When I unplug the buds the sound is fine. I have tried 2 different sets of buds, to no avail! Any help would be appreciated. TIA
  2. Jeeper
    Offline

    Jeeper iPad Enthusiast

    Joined:
    Nov 14, 2010
    Messages:
    436
    Thanks Received:
    8
    Trophy Points:
    0
    Location:
    Michigan
    Ratings:
    +8 / 0
    Did they use to work, and just recently stop? If so then I'm afraid you may have a faulty ear phone jack or other internal fault. I'm not aware of any settings that effect this (I could be wrong, someone correct me if so).

    Long shot, if you've never tried using earbuds before on the iPad, sometimes you have to push a little extra hard (nice grammar), to get them to "click" in (although that usually results in you wearing the buds but everyone still hearing the speaker :) )
  3. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,514
    Thanks Received:
    1,759
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,898 / 0
    Also, keep in mind that the sound volume is separate for the external speakers and the ear buds.

    As in, you could have the volume turned all the way down on the ear buds (yet still be turned up high on external).

    Have you tried turning up the volume when you have the ear buds plugged in?

    If that doesn't help, I've got nothing else, sorry.

    Marilyn
  4. LisaRN
    Offline

    LisaRN iPF Noob

    Joined:
    Aug 21, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    South Carolina
    Ratings:
    +0 / 0
    Mickey, yes I tried both ways, thank you tho. Jeeper, if that's the issue, is it fixable?
  5. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Another fix - try a power-off, power-on reset - i.e. don't just put the iPad to sleep, but completely turn it off.

    Have you tried other audio apps too?

    Tim
  6. LisaRN
    Offline

    LisaRN iPF Noob

    Joined:
    Aug 21, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    South Carolina
    Ratings:
    +0 / 0
    I did that and it did work, at least for now. Yes the same issue with all of them. Thank you for your help!
  7. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    It's strange because we've had very few/no reports of faulty iPad headphone sockets. There have been problems with the earpieces, problems with the volume control, a need for a reset, problems with the mute button (you did check this?), but no faulty sockets. If none of these work, I can only suggest - as have others - a visit to the Apple Store.

    Tim

Share This Page

Search tags for this page
all sound is gone on ipad
,
ipad 3 sound fixable
,
ipad sound gone
,
ipad sound us gone
,

sound disappeared on ipad

,
sound disappears on ipad
,
sound gone from ipad
,
sound gone ipad
,
sound has disappeared from ipad
,
sound is completelty gone on ipad
,
sound on ipad disappeared
,

sound on ipad is gone