Something silly is happening

Discussion in 'iPad 2 Forum' started by frenchman96, Sep 26, 2012.

  1. frenchman96
    Offline

    frenchman96 iPad Fan

    Joined:
    Aug 16, 2012
    Messages:
    107
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    Will try to keep this simple...

    My router is upstairs
    My laptop stays upstairs as I no longer have battery, so I leave it on power when needed.
    My iPad is used mainly downstairs because of above situation
    But.....when downstairs, I keep losing connection, and have to carry it towards stairs, and it re-connects

    Any ideas please, AND I must stress, this did not happen with laptop, so router is fine, I live 1/2 mile from a BT main exchange
  2. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,098
    Thanks Received:
    2,101
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,356 / 1
    Have you thought of getting another router that puts out a stronger signal ? Your iPad is likely more sensitive to the wifi signal strength and has trouble with a weak signal.
  3. sjleworthy
    Offline

    sjleworthy Super Moderator Staff Member

    Joined:
    Jan 14, 2011
    Messages:
    2,004
    Thanks Received:
    56
    Trophy Points:
    48
    Location:
    Penarth, Wales, UK
    Ratings:
    +56 / 0
    Have you ever suffered issues like this before with your ipad? Did you once have good ipad connectivity and its just suddenly gone stupid, or has it always been this way?
  4. cru1ser
    Offline

    cru1ser iPF Novice

    Joined:
    Jan 14, 2012
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Just downloaded iOS6, and have not received any emails since. I've rebooted, checked settings (although nothing was changed) but still can not receive emails???
  5. ipadder474
    Offline

    ipadder474 iPad Fan

    Joined:
    Nov 28, 2011
    Messages:
    255
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +3 / 0
    Check for a firm wear update for the router move the router to another place get an WiFi router power extender.
  6. ipadder474
    Offline

    ipadder474 iPad Fan

    Joined:
    Nov 28, 2011
    Messages:
    255
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +3 / 0
    Remove your e-mail program and re-install it.
  7. frenchman96
    Offline

    frenchman96 iPad Fan

    Joined:
    Aug 16, 2012
    Messages:
    107
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    the first 2 replies>>>

    I think you are right about signal, I have discovered since posting that my o2 router is 5 years old and an updated model is in the post.

    Yes, it has only recently started happening

    thanks to both
  8. cru1ser
    Offline

    cru1ser iPF Novice

    Joined:
    Jan 14, 2012
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Anyone else having this problem, noted above, unable to receive emails on iPad2 either on 3G or WIFI, but can send Emails...
    Also, I'm now missing my YouTube icon...?
    Last edited by a moderator: Sep 28, 2012
  9. AQ_OC
    Offline

    AQ_OC Super Moderator Staff Member

    Joined:
    Apr 28, 2011
    Messages:
    6,418
    Thanks Received:
    430
    Trophy Points:
    83
    Location:
    SC
    Ratings:
    +430 / 0
    Apple removed the old Youtube app. You can download one from Google in the App Store.

    If you can receive but can't send, it sounds like a configuration problem with your email settings. Is this on a single account or on several accounts?

    Please be careful about the language. This is a FFF. Thank you.
  10. cru1ser
    Offline

    cru1ser iPF Novice

    Joined:
    Jan 14, 2012
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Apologies about my frustration blurt. I haven't changed anything in email settings since I bought this a year ago. Issue is I can SEND, but not receive. At the sametime I downloaded iOS6 to iPad, I also loaded my iPhone 4S, and have no sending/receiving problems...
  11. AQ_OC
    Offline

    AQ_OC Super Moderator Staff Member

    Joined:
    Apr 28, 2011
    Messages:
    6,418
    Thanks Received:
    430
    Trophy Points:
    83
    Location:
    SC
    Ratings:
    +430 / 0
    When I did the ipad, the email on my iPad worked just find, but one of the accounts on my iPhone kept giving an error message and would not send or receive. I checked all the settings between the two devices and they were exactly the same. I even called my ISP about the settings and they were of no help. I removed the account and added it back several times. After a day or so, it magically started working. I think Apple has some method to figure out the settings of most ISP and somehow something behind the scenes changed. It has been working fine for several days now and I have no real clue as to why it didn't work.

    You can a least try removing email account and adding it back. You may need your email settings info (Apple usually figures these out itself) and username/password as you have to reenter all of this if you remove it. You can also try to reset your network settings, but here you will need all of the important info about your WIFI and router password so you an get it all back and going. Make sure you have a way back before removing/resetting stuff.
  12. cru1ser
    Offline

    cru1ser iPF Novice

    Joined:
    Jan 14, 2012
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Appears Apple is working on a number of solutions for the glitches in the new op system. I'll rely on my iPhone for emails for awhile to see if they get to the root of the problems, and provide appropriate solution...thanks for your effort.

Share This Page