Something on the Net forcing GMT on Calendar entries

Discussion in 'iPad Help' started by UncleBruce, Jan 19, 2015.

  1. UncleBruce

    UncleBruce
    Expand Collapse
    iPF Noob

    Joined:
    Dec 8, 2011
    Messages:
    2
    Thanks Received:
    0
    Recently (within the past month), any new items I post to my iPad Calendar which sync with Gmail get changed to show GMT. I have my iPad set to force US Eastern Time zone - somewhere it looks like a field is being left blank or zero, interpreted as time zone zero = GMT and the update forced back.

    If, after it is forced to GMT, I change the time zone back to Eastern Time, then it holds, so it looks like the communication from iPad going out works - just not the first time. It is a real pain doing this extra work.

    I confirmed that the change is coming from the net and not the iPad by setting up a new entry in Airplane mode. All fine - the entry stayed as I left it. As soon as I turned Airplane mode off, the little wheel turned and pop! the GMT time label was added in.


    Any ideas of how I defeat this new feature?
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    26,679
    Thanks Received:
    8,235
  3. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,892
    Thanks Received:
    2,223
    From what I read - there seems to be a bug with the iOS 8 calendar. I "know" this because I, too, have the issue with GMT showing up.

    Here's a link to a [very long!] Apple support thread that talks about this issue: https://discussions.apple.com/thread/6548616?start=300&tstart=0

    The gist is - no one can figure out what is going on. Some people have been able to fiddle with the calendar to stop the GMT times showing. Others have given up waiting on a fix (or given up trying to figure out the issue) and have moved to another calendar app.

    The second option is what I've done. Until it gets fixed, I've stuck my Calendar app in a folder and am using a third-party app. Life's too short for me to deal with it.

    Sorry to not give better news, but from that link I posted, no solution ... yet.

    Marilyn
     
    • Informative Informative x 3
    • List
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,293
    Thanks Received:
    5,833
    It sounds like Mickey330 has the answer, or the non-answer in this case.

    But just in case, make sure that Time Zone Override is off in Settings > Mail, Contacts, Calendars.

    This may be what you meant by saying you forced the time to EST, but I'm not sure, so I'm posting it anyway.
     
  5. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    26,679
    Thanks Received:
    8,235
    It looks like the link I provided won't work for everybody until Apple fixes the iOS 8 bug that's causing the problem. If you can't fix your calendar problem, Mickey330's post has the best advice for now.
     

Share This Page