Solved wi-fi home connection problem

Discussion in 'iPad Help' started by Mark29, Aug 4, 2011.

  1. Mark29
    Offline

    Mark29 iPF Novice

    Joined:
    Jun 1, 2011
    Messages:
    28
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    NJ
    Ratings:
    +0 / 0
    Hopefully this helps someone else. I have posts in other threads about my issues connecting to wi-fi at home.

    I logged in to my router, and at first just disabled the security. The iPad2 connected to the internet, no problem. It was using WEP, and I understand WPA2 is supposed to be more secure so re-enabled security with that instead.

    Entered the new password into the iPad, and bingo! Problem solved. Apparently the iPad doesn't like WEP security. No matter what I did when the WEP security was enabled it would not connect nor would it hold the proper IP address.

    I've already had it connect to 2 different public wi-fi spots so for now all is good.

    What I have not done yet is upgrade the firmware - right now it's on 4.3.3, though iTunes has already indicated 4.3.5 is available. I'm ascared to update it now, LOL.


    Mark
  2. info
    Offline

    info iPad Junkie

    Joined:
    Mar 2, 2011
    Messages:
    957
    Thanks Received:
    5
    Trophy Points:
    0
    Location:
    Bay Area
    Ratings:
    +5 / 0
    Thanks for letting us know how you did that mark.

Share This Page