1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Skype

Discussion in 'iPad 4 Forum' started by geoff3683, Apr 6, 2014.

  1. geoff3683
    Offline

    geoff3683 iPF Noob

    Joined:
    Jun 22, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Any ideas how to get Skype to alert me by sound when I receive a call. At the moment I get an alert, but if I fail to see it I will miss the call.
  2. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,498
    Thanks Received:
    2,623
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,931 / 1
    Is Sounds enabled in Settings - Notification Center - Include - Skype?
  3. geoff3683
    Offline

    geoff3683 iPF Noob

    Joined:
    Jun 22, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    J.A.
    Yes to all. The topmost section, alert style, is set to 'none' but I have tried the other two as well.
  4. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,498
    Thanks Received:
    2,623
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,931 / 1
    It's not the topmost section that my post was refering to, but here:


    image-4105984415.jpg

    This is FaceTime, but Skype has this setting as well. If there's no sound enabled, you won't hear an incoming call.
  5. geoff3683
    Offline

    geoff3683 iPF Noob

    Joined:
    Jun 22, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have this setting in face time,, but in the Skype page there is simply a button either on or off for sounds. There is no choice as in face time, of any sort. Skype is still silent
    Geoff
  6. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,498
    Thanks Received:
    2,623
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,931 / 1
    To show the correct app: in Skype, it looks like this:


    image-3123937837.jpg

    Do you have "Do Not Disturb" enabled?
    Last edited: Apr 7, 2014
  7. geoff3683
    Offline

    geoff3683 iPF Noob

    Joined:
    Jun 22, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    JA
    Thanks for your patience. The settings page is set as per your message. Do not disturb is not enabled. Still no joy. I think I'm going to cry!
    Geoff
  8. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,498
    Thanks Received:
    2,623
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,931 / 1
    Do you hear other notifications? Maybe your iPad is muted. Try toggling the side switch or open the control center to look at the settings there. Try to turn up the volume (buttons or control center, left).
    Last edited: Apr 7, 2014
  9. geoff3683
    Offline

    geoff3683 iPF Noob

    Joined:
    Jun 22, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Sound in general is very good (I tunes, you tube, and face time etc) it is just Skype that is staying silent. Skype itself is working perfectly if I call out or notice an alert message flashing.
  10. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,498
    Thanks Received:
    2,623
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,931 / 1
    I have no idea what else to do but delete the app from your device and reinstall it.
  11. geoff3683
    Offline

    geoff3683 iPF Noob

    Joined:
    Jun 22, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    JA
    Thanks for your assistance. Nothing seems to have worked, will go into apple store and advice from them. Will let you what the outcome is.
    Geoff
  12. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,498
    Thanks Received:
    2,623
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,931 / 1
    I'm sorry that nothing worked so far. I hope they'll find the solution. Good luck!
  13. The OB
    Offline

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    3,976
    Thanks Received:
    816
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +856 / 1
    Hi Geoff, Johanna's thorough investigations have centred on the iPad side of things. Sorry if you had already thought of it, but have you looked at Sounds from the Skype side? E.g. In Skype look at Tools>Options>Sounds and ferret around there. Have Sounds been muted? Or can you choose a sound type and is it played back? It's just possible you may have to reset Skype settings themselves.
    Andrew



    Sent from Oz using Tapatalk
    • Like Like x 1
Similar Threads
  1. skipper
    Replies:
    9
    Views:
    4,256
  2. RAC
    Replies:
    10
    Views:
    4,777
  3. JanetS
    Replies:
    2
    Views:
    6,931
  4. CCL
    Replies:
    3
    Views:
    12,647
  5. Peterjv
    Replies:
    1
    Views:
    624
Loading...

Share This Page