Skype

Discussion in 'iPad 2 Forum' started by Momzoo, Oct 4, 2013.

  1. Momzoo
    Offline

    Momzoo iPF Novice

    Joined:
    Nov 3, 2011
    Messages:
    23
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    Granby, Qc Canada
    Ratings:
    +0 / 0
    I have lost the sound in Skype. I hear when they call me but they do not hear me . I have been told this by many friends who say they do not hear me, while I hear them so well. On a pc it is easy to go to tools and try to solve the problem but with Ipad2, I do not now what to do.
  2. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,659
    Thanks Received:
    2,113
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,483 / 1
    Did you upgrade to iOS 7?

    If so, there are new privacy settings for the microphone. Apps that use it need to be granted permission. Skype should have asked you the first time you launched it after it's own update, so make sure you are running the most recent version of Skype. If you happened to skip over the dialog (we all do now and then), you can go to Settings > Privacy > Microphone and turn it on of the app.

    If it's not there, you may have to try deleting and re-installing Skype.
  3. alwinder
    Offline

    alwinder iPF Novice

    Joined:
    Oct 22, 2012
    Messages:
    15
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    Ratings:
    +0 / 0
    I had the same problem,and,as it is said above,if you go to Privacy,you have to enable the mike.

    Alberto
  4. Momzoo
    Offline

    Momzoo iPF Novice

    Joined:
    Nov 3, 2011
    Messages:
    23
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    Granby, Qc Canada
    Ratings:
    +0 / 0
    Thanks twerppoet I did what you said and it worked.
  5. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,659
    Thanks Received:
    2,113
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,483 / 1
    No problem. I'm glad it worked.
Similar Threads
  1. skipper
    Replies:
    9
    Views:
    4,342
  2. RAC
    Replies:
    10
    Views:
    4,860
  3. JanetS
    Replies:
    2
    Views:
    7,056
  4. CCL
    Replies:
    3
    Views:
    12,850
  5. Peterjv
    Replies:
    1
    Views:
    686
Loading...

Share This Page