Skype operation

Discussion in 'iPad 2 Forum' started by kiwibrian, Mar 23, 2014.

  1. kiwibrian
    Offline

    kiwibrian iPF Novice

    Joined:
    Mar 20, 2014
    Messages:
    35
    Thanks Received:
    0
    Trophy Points:
    6
    Location:
    Orewa New Zealand
    Ratings:
    +0 / 0
    I have the Skype app installed in my iPad 2. If I do not have it launched/enable it will receive an incoming text message and display it on the front panel, however it will not receive a voice request unless the app is selected/running. Am I missing a configuration option, or is this the best that can done at the moment regarding my desire to receive voice requests?
  2. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,901
    Thanks Received:
    2,874
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,325 / 2
    Your settings should look like this (need not be completely the same) in Notification Center:


    image-3405631682.jpg

    Make sure to select an alert that will show up on the display (a banner across the top of the display, or a larger alert in the middle of the screen). Then turn on Badge App Icon, Sounds, and View in Lock Screen.
  3. kiwibrian
    Offline

    kiwibrian iPF Novice

    Joined:
    Mar 20, 2014
    Messages:
    35
    Thanks Received:
    0
    Trophy Points:
    6
    Location:
    Orewa New Zealand
    Ratings:
    +0 / 0
    Thanks heaps J. A. - I do not seem to be able to view on my iPad the Settings screen that you helpfully included. How do I access it on my iPad? Also can you confirm that you can receive a Voice call on your iPad when it is powered on but the iSkype app is not enabled/running? I am trying to ascertain that this functionality actually exists in the iSkype app at the moment.
  4. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,901
    Thanks Received:
    2,874
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,325 / 2
    I don't use Skype, sorry! I only reinstalled it to show you the screenshots.

    What you see on my screenshots can be found in Settings (the app) - Notification Center - Skype.
    In theory these settings should help you receiving voice calls.
    Last edited: Mar 23, 2014
  5. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,901
    Thanks Received:
    2,874
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,325 / 2
    There's one more thing that you could look at:
    In Settings - Do Not Disturb, turn off Manual and choose "Allow Calls From" - Everyone.

Share This Page