SHSH Blobs FAQ

Discussion in 'iPad Hacking' started by f4780y, Jan 2, 2012.

  1. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    You are very welcome, and yes, you are correct, you have everything you would expect to have given your history & timing, including 5.1.1 blobs.
     
  2. spez

    spez
    Expand Collapse
    iPF Noob

    Joined:
    Nov 1, 2012
    Messages:
    4
    Thanks Received:
    0
    Hello Guys,

    n00b alert here :)

    Ive been a lurker and reading a lot of Tutorials and How-tos on this forum for some time now, just signed up today. :)

    Ive tried to search for my particular problem and cant find just quite the solution (it doesnt help that with ipads 1- 3 and various IOS versions, jailbroken or unjailbroken, with SSHS or not etc etc there are hundreds of possible permutations possible)

    This thread is the closest one i can find so far so i hope the experts here can help me as well as address some of my concerns. :)

    My Info:
    * iPad 1, IOS 4.3.3. - Jailbroken
    * want to upgrade to IOS 5.1.1 then Jailbreak it again.
    * I have Cydia with SSHS blobs saved 4.3.3. , 5.1.1 (but i dont think I need it? iTunes has been offering me to upgrade to 5.1.1. but not sure how this will affect my Jailbroken device)
    * I already downloaded the iPad1,1_5.1.1_9B206_Restore.ipsw file on my PC
    * Itunes 10
    * I dont use iTunes to sync bec it might mess with my JB. I havent backed it up yet either. I dont mind a complete wipe since i can reinstall everything, but if easy and possible its more convenient to have all my old apps still there after upgrade. Is it ok to backup?

    Some questions/comments on old posts in this thread:


    is 5.1.1. the best OS for iPad1 now? The reason i didnt upgrade earlier is because i read a lot of negative this about IOS5 and i was happy with 4.3.3.. but now more and more apps are requiring iOS 5 so im forced to upgrade.

    And since IOS 6 is not supported for iPad 1 I guess i dont have to worry about the SSHS Apple signing thing.




    This is what i want, but for my ipad 1. Do i need the blobs from cydia? (im guessing no?)


    So how do i proceed from here?

    Manually update to 5.1.1. using the saved ipsw file? Will it do that with a JAILBROKEN ipad1 (4.3.3)?

    IF yes, then it will be an UNJAILBROKEN 5.1.1?

    Then should i use Redsnow or Absynthe to JB 5.1.1.?

    Sorry for the series of questions.. I tried to find the answer but as i said with so many variations as well as some outdated info, my est bet would be to ask the experts.

    Hope someone can help...

    Thanks in Advance to everyone :)
     
  3. Gabriel1

    Gabriel1
    Expand Collapse
    Super Moderator

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    747
    See if this thread helps you http://www.ipadforums.net/jailbreak...orial-jailbreak-ipad1-ios5-using-redsn0w.html

    And welcome to the forums!

    The Archangel
     
  4. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    Gabe pointed you to the correct tutorial above( it is a little out of date now, but still works), but just to confirm on the various things you were asking...

    My advice would be to update to 5.1.1 now. It is still signed for iPad1, so using blobs is not a concern at this time. 5.1.1 is probably the best of the 5.x bunch on the iPad1, and has the most optimisations for that device of any of the 5.x line.
    You need to restore in iTunes and start with a fresh install. You could choose to restore your 4.3.3 backup when you are finished, but I would not recommend it. Doing a major IOS update from such an old version can be problematic. You are best advised to bite the bullet and "start again". It's nice to have a fresh start once in a while ;)
    Once 5.1.1 is restored, you need to jailbreak it. The latest redsn0w makes it easy. Just download it and press "jailbreak", then follow the instructions.

    Good luck!
     
  5. spez

    spez
    Expand Collapse
    iPF Noob

    Joined:
    Nov 1, 2012
    Messages:
    4
    Thanks Received:
    0
    Gabriel and f4780y,

    Thanks for the reply and the warm welcome! :)

    That was one of the threads I read before posting... it got me confused because of the ff line:

    | In order to use the redsn0w jailbreak for IOS5, you need to make sure you are starting with an iPad which is already upgraded to IOS 5.0.1 (untethered) or 5.1 (tethered). "

    But could it be i am overthinking things (because of all the different stuff ive been reading about)?

    To Simplify things, I think I just need a 2 Step process? But its Step 1 i have concerns about because when i try to google for the answer i get lost in the various results talking about other stuff


    Step 1: Update my JAILBROKEN iPad 1 (4.3.3) to 5.1.1

    1.1 Run iTunes (it always Asks me if I want to update to 5.1.1., I click CANCEL)
    1.2 Press SHIFT and "UPDATE" (UPDATE and not "RESTORE" ?)
    1.3. Select the iPad1,1_5.1.1_9B206_Restore.ipsw file i saved on my pc

    Will this effectively turn my Jailroken ipad 4.3.3 to an UNJAILBROKEN 5.1.1? Will my old apps still be there and if so should I

    1.4 RESTORE the ipad so it will be a "clean install" 5.1.1 with all apps wiped out? then proceed to


    Step 2: Download Redsnow and JB the like-new 5.1.1. device..


    My main concern is i dont know if its ok to upgrade a JB device.. if it was not JB'd i would have updated already...

    Sorry for overcomplicating things, as i said, all these info can be intimidating.

    btw, i kinda feel old and embarrassed with my ipad 4.3.3... its like asking how my Pentium III Windows 98 PC can run the latest PC games .. Hard to believe i just got this thing Dec 2010.. not even 2 years old and Apple is making it sound like its a 10 year old machine :)

    Thanks again guys
     
  6. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    No, that is old information, written when 5.x was just released, so it's always worth looking at the dates of threads.

    You cannot EVER UPGRADE a jailbroken device. You must restore. So no shift-update. YOU MUST Shift-Restore. And you only need to shift-restore IF you have already downloaded the 5.1.1 firmware and it is waiting on your PC. If you haven't, then just press plain old restore and iTunes will put it on there since it is the latest firmware.
    Because of this, you will NOT have any of your old apps still on there. There is absolutely no way to do that since you are updating the IOS of an already jalbroken device, unless you want to use a backup and restore. I would NOT recommend you do this. It is not a good approach when you going from such an old setup.

    Follow what I said before...

    Restore the device in iTunes (which will put 5.1.1 on there)
    Run through the setup wizard on the device
    Download redsn0w, run it, and press the jailbreak button.

    It really is quite simple ;) Don't over think it by looking to far into old posts in the past.
     
  7. spez

    spez
    Expand Collapse
    iPF Noob

    Joined:
    Nov 1, 2012
    Messages:
    4
    Thanks Received:
    0
    f4780y,

    Success! managed to install 5.1.1. and jaibreak using latest redsnow.

    I kinda feel sheepish..
    As you said, it really is quite simple. :) but i got overwhelmed with the different info available.

    In the end, all i needed was this:



    this simple advice is harder to find than you might think. But all inall im glad i read thru all those info, now i know stuff i didnt know before like SSHS blobs and things like that (for future reference when i get a newer iPad :) )

    Anyway, thanks again for all the help!

     
  8. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    Congratulations. Glad to hear you got it done!
     
  9. cesaaraugusto

    cesaaraugusto
    Expand Collapse
    iPF Noob

    Joined:
    Nov 27, 2012
    Messages:
    3
    Thanks Received:
    0
    Hi guys, you were this close to have the answer to my question but I still need help! :/ I know that the forum is related to ipad, but this one is the only one I found that has a situation similar to mine. My iPad has 5.1.1 jailbreak with Absinthe but this time I'm updating a friend iphone and need help on it. My friend's phone has for your surprise ios 3.1.3 on a 3GS! The situation is that I want to go 5.1.1 but Cydia doesn't show blobs saved for it, it has from 3.1.3 to the 4x but nothing higher. after that 6.01 is showing. Since I need to keep his baseband to use ultrasn0w later (he needs unlock as well) the process I'm trying to follow is:
    1 - Upgrade it using redsn0w (...even more, restore, 3GS 5.1.1 ipsw, keep baseband) - to move from 3.1.3 to 5.1.1 maintaining the baseband
    2 - Jailbreak using redsn0w or Absinthe
    3 - Install ultrasn0w
    Questions are:

    1a - Can I upgrade his iphone to 5.1.1 even though blobs are not there? I tried snowbreeze but I get 3194 error, because SHSH for 5.1.1 is not there in apple server anymore (thanks for the post on the first page I can understand how this works). Cydia doesn't show 5.1.1 either so it is not in Saurik server. That is why changing hosts file to use with snowbreeze/iTunes doesn't work for me I suppose. Am I corret?
    1b - Then I tried using redsn0w because it doesn't use iTunes - so I can skip the verification of the blobs in any server (apple or Saurik) - but now I'm not sure because I read here that blobs are used to allow you to install a given firmware, in this case 5.1.1. Can I install 5.1.1 to his iphone even though shsh blobs are not available neither apple or saurik's server?
    2 - I have tried redsn0w even though I don't have the blobs but it crashes, is that due to the fact I don't have the blobs?
    3 - Do you have any better suggestions? If you tell me I can't go 5.1.1 maybe I should go 6.0.1 but that is not yet 100% for his device, tethered etc, so I would prefer go 5.1.1 if possible.
    Regards,
    Cesar
     
  10. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,876
    Thanks Received:
    2,189
    SHSH Blobs FAQ - New & Improved for 2012!

    No matter what you try to do for your friend - the fact of the matter is that you do not have SHSH blobs for iOS 5.1.1. Therefore, there is no way to install that iOS on your friend's phone. None.

    Sorry.

    Marilyn
     
Similar Threads
  1. akaroads
    Replies:
    2
    Views:
    2,241
  2. ccohen6410
    Replies:
    1
    Views:
    2,194
  3. rhardin
    Replies:
    5
    Views:
    1,549
  4. jgelety
    Replies:
    2
    Views:
    1,490
  5. Moonstone.gem
    Replies:
    2
    Views:
    1,051
Loading...

Share This Page



Search tags for this page
blobs
,
hacking shsh blobs
,
how to fetch shsh blobs from cydia server
,
how to find shsh blobs on computer
,

how to find shsh blobs on pc

,
ipad shshs blobs sichern
,
ipad2 shsh
,
shsh blobs faq
,
spoof shsh blobs
,
unable to fetch the required apticket from apple