Setting up splashtop

Discussion in 'iPad Apps' started by Sonicrobby, Apr 9, 2011.

  1. Sonicrobby
    Offline

    Sonicrobby iPad Junkie

    Joined:
    Dec 22, 2010
    Messages:
    505
    Thanks Received:
    17
    Trophy Points:
    0
    Ratings:
    +17 / 0
    I can connect to my destop remotely over wifi, but when I set it up and try to connect outside of my home, it just won't connect.

    I went to to my router settings and forwarded all 3 of the ports. In the app, I put in my pc name, my static ip address, and password. But when I try to connect it says it could not reach host.
    When I'm in the menu part of the app, a red cross sits over the icon with a message saying could not reach (static ip)

    Note: the static ip is not the 192.168. Etc.

    Any help on what to do?
  2. EgoProwler
    Offline

    EgoProwler iPF Noob

    Joined:
    Mar 19, 2011
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    You set up port forwarding, correct; not port triggering? In other words, you are port forwarding ports 6783-6785 to the NAT address of your desktop running the Splashtop client? Are you running any software firewalls on the desktop; Windows Firewall, Norton, Comodo, etc? You may have to open firewall ports to allow that traffic as well for the Splashtop client to communicate back out the WAN interface onto the Internet.

    Also, are you sure that your public, or WAN address, has no changed since you tried to connect? Most ISP's by default only provide you a dynamic IP address and it is subject to change at anytime. If you have an up to date router you can use a service like DynDNS to connect to a hostname, rather than an IP and it will detect changes in your router's WAN IP automatically and associate it with your DynDNS hostname.
  3. Sonicrobby
    Offline

    Sonicrobby iPad Junkie

    Joined:
    Dec 22, 2010
    Messages:
    505
    Thanks Received:
    17
    Trophy Points:
    0
    Ratings:
    +17 / 0

    Oh yeah its directed to my nat address, in the port forwarding there is a field where I need to put in the address of the computer which I did (the 192.168.0.xxx)

    The firewall might be the problem, I don't use any kind of virus protection, but I'm sure windows firewall might be running so that might be the cause. I'll check this out (though expect me back here for help on it) and the WAN address hasn't changed, I just got it the day I was setting up splashtop. And I checked it again and it's the same.

Share This Page

Search tags for this page
block splashtop with firewall
,
directions on how to set up splashtop
,
filefly splashpad firewall ports
,
hoh change my splashtop password on my ipad
,
how to set up splash top
,
how to set up splashtop app
,
porta 6783 splashop
,
setting up splashtop
,
splashtop app crashing when trying to connect
,
splashtop comodo setup
,

splashtop nat

,
splashtop port settings