1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Set safari so no log in every time?

Discussion in 'iPad 3 Forum' started by cbreze, Sep 22, 2013.

  1. cbreze
    Offline

    cbreze iPF Novice

    Joined:
    May 22, 2012
    Messages:
    30
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Central Oregon
    Ratings:
    +2 / 0
    Safari doesn't remember to save my PW's anymore after update. I have to re log in to even the simplest sites even if I check the remember box on that site. In safari settings under passwords and auto fill what do I need to have checked? I don't want to enable "all" as my banking sites need to remain safe in my head only. But, previously before updating it would let the particular site dictate control of whether I check the remember box. Can I get that control back? Not really liking this update all that much for what I use my ipad for.

    EDIT:
    ARGGHH!#%^!!#
    How the heck do I get safari to remember passwords? What's the process? I've tried everything on the settings. Os7 you're really annoying me! Ive now inputted a lock for the pad. What for? It does nothing but require another annoying step to get thru. I still have to enter PW's .
    Last edited: Sep 22, 2013
  2. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,986
    Thanks Received:
    1,853
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,998 / 1
    In Settings > Safari make sure you have Block Cookies set to From third parties and advertisers Also make sure you are not browsing in private mode (the menu bar will be a dark gray instead of light gray. Either of these will stop sites from remembering you.

    You can turn off the passcode lock under Settings > General > Passcode Lock.

    I can't help with the actual Passwords and AutoFill features. I don't use them, but it would not surprise me if Private Browsing blocked this function.

    Good luck.
    Last edited: Sep 22, 2013
  3. cbreze
    Offline

    cbreze iPF Novice

    Joined:
    May 22, 2012
    Messages:
    30
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Central Oregon
    Ratings:
    +2 / 0
    Thanks for your response. I have those settings already set as you mentioned. This is really my only gripe. The rest of os7 is just learning curve. I visit a lot of sites off and on all day long that formerly allowed me to just hit the bookmark and I'm in. Now it's log in first. So annoying! If I knew a hard reset would fix this I'd do it, but I'm thinking it's something else. I may do one anyway just to punish myself for ever hitting the upgrade button;-)
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,986
    Thanks Received:
    1,853
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,998 / 1
    Oh well. Sorry that didn't work.

    On the bright side, OS X Mavericks should be out in a month or few. Tech pundits are expecting ('pundit expecting' means rumor not fact) that the delayed iCloud Keychain will finally make it's appearance in iOS. That should be far more versatile than the current Safari only option.

Share This Page

Search tags for this page

autofill os7 not working

,

dont want to log in safari everytime

,

i tick the box to remember passwords but it does not work