Server problems in ipad 3

Discussion in 'iPad 3 Forum' started by JimJamesGreen, Nov 30, 2012.

  1. JimJamesGreen
    Offline

    JimJamesGreen iPF Noob

    Joined:
    Nov 30, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Dundee Scotland
    Ratings:
    +0 / 0
    Have just upgraded ios5 to ios6 since I have, get a lot of slow connections from WFI. Pages take ages to load in safari or chrome, sometimes get massages that server can't connect. WFI is excellent when I use my laptop and have no problems. Can anyone help?
  2. scifan57
    Offline

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,138
    Thanks Received:
    2,150
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,418 / 1
    Have you tried resetting the router? If that doesn't work you could try updating the firmware on the router. Before doing that, though, try resetting network settings on your iPad. Go to Settings>General>Reset>Reset Network Settings.
  3. JimJamesGreen
    Offline

    JimJamesGreen iPF Noob

    Joined:
    Nov 30, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Dundee Scotland
    Ratings:
    +0 / 0
    Thanks for answering, reset the router as you described and this has solved the problem. Have a nice Christmas.
  4. scifan57
    Offline

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,138
    Thanks Received:
    2,150
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,418 / 1
    I'm glad your problem has been resolved. Don't hesitate to come back if you have any more questions. A Merry Christmas to you as well.

Share This Page

Search tags for this page
ipad server issue
,

ipad server issues

,

ipad server problem

,

ipad server problems

,
server issues on ipad
,
server problem for ipad
,
server problem on ipad
,
server problems for ipad