security patch required after untethered iPad 3 iOS 5.1 jailbreak?

Discussion in 'iPad Hacking' started by mefnj, Oct 7, 2012.

  1. mefnj

    mefnj iPF Novice

    Joined:
    Sep 20, 2012
    Messages:
    24
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    NJ
    Ratings:
    +0 / 0
    while reading about jailbreaking in general, i noticed several references to the need to patch the exploit that was used to jailbreak the device.

    however, i searched for security patch, SSH patch, etc. and nothing came up that seemed relevant (or current) to this issue for devices (specifically, iPad 3) jailibroken using the Absinthe 5.1 method.

    is patching still required, and where might one find the required programs or information??

    thanks in advance.
    -m
     
  2. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Patching of the exploits used is not necessary, and not possible since 4.3.3.

    No need to worry. Whatever you read was old or just plain wrong :)
     
  3. mefnj

    mefnj iPF Novice

    Joined:
    Sep 20, 2012
    Messages:
    24
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    NJ
    Ratings:
    +0 / 0
    great. i suspect it was just based on the older jailbreaks/iOSs

    thanks!
    -m
     
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    21,115
    Thanks Received:
    2,791
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +3,379 / 2
    Old and outdated data still posted on the Internet never dies, it just floats around in cyberspace, popping up whenever it's not needed.;)
     
    Last edited: Oct 7, 2012

Share This Page