screen turns off...any setting?

Discussion in 'iPad Mini Forum' started by Ovedi, Apr 10, 2013.

  1. Ovedi

    Ovedi
    Expand Collapse
    iPF Novice

    Joined:
    Apr 4, 2013
    Messages:
    17
    Thanks Received:
    0
    so many times while im working out a problem it takes a couple of minutes for me to touch the screen again or have any activity on the mini. The screen turns off and i have to push the home button in order to come back to where i was. Is there any setting that will give me a little more time before it goes to sleep mode?

    Thanks in advance...

    Ovedi
     
  2. J. A.

    J. A.
    Expand Collapse
    iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    16,284
    Thanks Received:
    7,501
    That should be in Settings - General - Auto Lock. You can choose between 2 - 15 minutes, or Never.
     
  3. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    25,452
    Thanks Received:
    6,613
    Here's a screenshot to illustrate the choices, simply tap the one you want, then exit the settings menu.



    image-3424894897.jpg
     
  4. Ovedi

    Ovedi
    Expand Collapse
    iPF Novice

    Joined:
    Apr 4, 2013
    Messages:
    17
    Thanks Received:
    0
    hey Thanks! i can't get used to troubleshooting on the ipad, it was there and I kept going back to settings and I just didn't see it. Thanks you!

    Ovedi
     
  5. Ovedi

    Ovedi
    Expand Collapse
    iPF Novice

    Joined:
    Apr 4, 2013
    Messages:
    17
    Thanks Received:
    0
    cool stuff!! :)
     
  6. Czevski

    Czevski
    Expand Collapse
    iPad Addict

    Joined:
    Apr 24, 2011
    Messages:
    1,088
    Thanks Received:
    437
    When you have time, investigate all the settings menus. It helps to know what settings can be changed and what some gestures are and if they can be turned on or off.
     
  7. Elizellen

    Elizellen
    Expand Collapse
    iPad Fan

    Joined:
    Jul 19, 2011
    Messages:
    199
    Thanks Received:
    38
    As the word "autolock" to me didn't mean "switches off the screen" it took a while for me to discover that was what it meant, so you are not alone! I think it should have been called "Autosleep" instead! :(
     

Share This Page



Search tags for this page

screen turning off problems