Screen Glitch After Reboot

Discussion in 'iPad Help' started by Mipp34, Feb 21, 2011.

  1. Mipp34
    Offline

    Mipp34 iPF Novice

    Joined:
    Feb 2, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ratings:
    +0 / 0
    Everytime I reboot my iPad, (4.2.1/ Poison Jailbreak rc6) my screen gets wierded out (all icons are smaller with a bigger space inbetween them) and I have to go into WinterBoard, press on Optimize Themes, then respring to get it back to normal. I also have to put alot of my icons/programs back into there folders, has anyone ever come accross this? Thank you in advance!
  2. jtrosky
    Offline

    jtrosky iPad Fan

    Joined:
    Dec 7, 2010
    Messages:
    272
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Philadelphia
    Ratings:
    +0 / 0
    That is caused by a cydia tweak that is not working correctly w/4.2.1 MultiCleaner causes this, for example (as do other tweaks).
  3. Mipp34
    Offline

    Mipp34 iPF Novice

    Joined:
    Feb 2, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ratings:
    +0 / 0
    How do I try to figure out which one it is?
  4. jtrosky
    Offline

    jtrosky iPad Fan

    Joined:
    Dec 7, 2010
    Messages:
    272
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Philadelphia
    Ratings:
    +0 / 0
    Short of un-installing them one by one and testing the reboot, I'm not sure...

    I now test a device reboot after installing each tweak, just so I know if a tweak causes issues...
  5. Mipp34
    Offline

    Mipp34 iPF Novice

    Joined:
    Feb 2, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ratings:
    +0 / 0
    I was afraid you were gonna say that. Thanks!
  6. ibahia
    Offline

    ibahia iPF Noob

    Joined:
    Apr 14, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi everybody !!!

    Excuse for my english, i'm french.

    I also have this problem. So i updated my iPad in 4.3.1 and always the same problem.

    Mipp34, did you find what was wrong ?

    Thanks
  7. jtrosky
    Offline

    jtrosky iPad Fan

    Joined:
    Dec 7, 2010
    Messages:
    272
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Philadelphia
    Ratings:
    +0 / 0
    Do you have MultiCleaner installed? If so, that is one Cydia tweak that causes this issue (there are others too)...

    Short of the programs author fixing the code, I don't think there is anything you can do about it... I just quit using MultiCleaner alltogether... To be honest, don't even miss it much...
  8. f4780y
    Online

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    Notified Pro is another culprit, and "suspects" are any tweaks that mess with the springboard.
    If you list your tweaks, I'll take a stab at identifying candidates for you...
    Also, rather than uninstalling, you can use sbsettings to temporarily disable mobile substrate addons to try and identify the problems... I'm working on a tutorial for this as we speak.
  9. ibahia
    Offline

    ibahia iPF Noob

    Joined:
    Apr 14, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for all your answers.

    Here is a list of all my packages :

    iconsupport
    fastcopy
    com.ericasadun.utilities
    asktosend
    retinapad
    serioussbsettingshd
    transparentdock421
    mxtube
    ifile
    infinifolders
    pkgbackup
    safaridownloadmanager
    synchronicity
    foldercloser
    multiiconmover
    showcase
    removebackground
    openssh
    openssl
    sbsettings
    winterboard


    thanks for your advice of disabling addons on sbsettings, i didn't know that. I'm going to try disabling them all then enabling one by one.

    I know what to do this week end !!!!
  10. jtrosky
    Offline

    jtrosky iPad Fan

    Joined:
    Dec 7, 2010
    Messages:
    272
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Philadelphia
    Ratings:
    +0 / 0
    One word of caution when enabling/disabling stuff via SBSettings... If you ever go to remove any of these "extensions", make sure that you re-enable the extension BEFORE removing it. I remember that if you remove an extension while it's in the disabled state in SBSettings, it can cause some major issues...

    Anyone else know anything about that? I'm not even sure if it's still an issue or not...
  11. f4780y
    Online

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    Yes, you are right. You should only disable as a temporary measure. You must enable it again BEFORE you uninstall or upgrade it in Cydia.
  12. f4780y
    Online

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    I would try these first, asktosend, mxtube, safaridownloadmanager, syncronicity, and foldercloser. I have the others noted as working. Try mxtube first.
    Last edited: Apr 15, 2011
  13. ibahia
    Offline

    ibahia iPF Noob

    Joined:
    Apr 14, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    OK thanks, i will try to remember if i find the wrong one
  14. ibahia
    Offline

    ibahia iPF Noob

    Joined:
    Apr 14, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    thank you f4780y for your help, i just see your post now.

    i will start with mxtube (which would be good news because i can replace it with yourtube)
  15. Mipp34
    Offline

    Mipp34 iPF Novice

    Joined:
    Feb 2, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ratings:
    +0 / 0
    Infinifolders was the one that was giving me such a hard time. Once uninstalled everything was good, good lick to you!!!! :)
  16. jtrosky
    Offline

    jtrosky iPad Fan

    Joined:
    Dec 7, 2010
    Messages:
    272
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Philadelphia
    Ratings:
    +0 / 0
    Thanks for the info - that's strange - I've used infinifolders on my iPad 1 running 4.2.1 without issues.

    I'm now using Infinifolders on 4.3.1 without issues as well.

    Maybe it was a combination of infinifolders and another tweak? Strange...
  17. f4780y
    Online

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    Glad you got it working, but I too can confirm that the latest infinifolders works on 4.2.1 and 4.3.1 just in case anyone else is put off from trying it.
  18. ibahia
    Offline

    ibahia iPF Noob

    Joined:
    Apr 14, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes !!!!!
    I finally found the problem. It was AskToSend but that was not easy to find.
    Somtimes it works, sometimes not. I deleted it and now no problem.

    Thank you all for your help and remember, do not install last asktosend version.
  19. chuckkay
    Offline

    chuckkay iPF Noob

    Joined:
    May 4, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes AsktoSend is a problem but also PhotoMail does the same thing
  20. PrONe16
    Offline

    PrONe16 iPF Noob

    Joined:
    May 17, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I'm having the same problem after updated my iPad to iOS 4.3.3.

    my packages:

    Activator
    Direct Closer Pro
    IconSupport
    MultiIconRemover
    OpenSSL
    PhotoMail
    RetinaPad
    ***** REMOVED ****

    Is there any probs with any of the above packages?
    **** YES, YOU DIDN'T READ THE FORUM RULES ****
    Last edited by a moderator: May 17, 2011

Share This Page

Search tags for this page
5.1.1 small screen bug
,
cydia tweak make icons smaller after reboot
,
i pad springboard glitching
,
ipad 1 small icons
,
ipad 2 icon small problem
,

ipad icon become small

,

ipad icon become smaller

,
ipad icon problem small
,

ipad icons become small

,
ipad jailbreak apps spread apart after power on
,
ipad screen major glitch
,

ipad small icons after reboot

,
ipad small icons problem
,
jailbreak on reboot icons are small
,

jailbroken ipad glitching

,
jailbroken ipad1 glitched
,
problem all icons are very small on ipad
,
restart ipad now all my icons are small
,
why icons on ipad is spread apart
,

winterboard made my ipad glitch out