Saving 4.1 blobs as per dev team blog?

Discussion in 'iPad Hacking' started by olivertimm, Nov 23, 2010.

  1. olivertimm

    olivertimm iPF Novice

    Joined:
    Aug 8, 2010
    Messages:
    21
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hello,

    I have my ipad currently jb with 3.2.1. I would like to upgrade to 4.2.1 but only when an untethered jb is out. So waiting is not an issue for me. The only thing I don't understand is the following:

    "In the meantime, please make sure you have your 4.1 SHSH blobs for all your devices. These will be important even for firmware beyond 4.1 (using both comex’s method and our alternative, depending on how each of them turn out.)"

    I read on the dev team blog.

    What does this mean? Currently I have my blobs saved for 3.2.1. As per the blog I would have to upgrade to 4.1 and jb in order to save my blobs?
    Can anybody explain what to do? I am just worried that I can not upgrade and jb 4.2.1 at a later stage.

    Thanks
     
  2. addiosamigo

    addiosamigo iPad Junkie

    Joined:
    Oct 25, 2010
    Messages:
    955
    Thanks Received:
    15
    Trophy Points:
    0
    Ratings:
    +15 / 0
    download tinyumbrella The Firmware Umbrella - TinyUmbrella then plug in your ipad/iphone, close itunes if it loads up.

    then click on your ipad/iphone in the left hand window and then click "save SSH" just let it run until the green bar is full.

    this saves your SSH blobs so you can downgrade later if need be.
     
  3. Pocobear

    Pocobear iPad Junkie

    Joined:
    Oct 26, 2010
    Messages:
    608
    Thanks Received:
    9
    Trophy Points:
    0
    Location:
    Virginia, usa
    Ratings:
    +9 / 0
    I believe you are good to go, as you already saved your iPad 3.3.1 blobs. I think they were referring to the iPHONE when talking about 4.1 blobs. Their was no 4.1 for the iPad.
     
  4. iceman

    iceman iPad Fan

    Joined:
    Apr 1, 2010
    Messages:
    232
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks! I had the exact same question :)
     
  5. olivertimm

    olivertimm iPF Novice

    Joined:
    Aug 8, 2010
    Messages:
    21
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    thanks a lot for the answers. now I am far more relaxed.

    Cheers
     
  6. rwijnhov

    rwijnhov iPF Noob

    Joined:
    Nov 2, 2010
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    i saw the saving blobs mesage to late. So i already did the update to 4.2.1 and have tethered jailbrake now. Is it possible to downgrade to 3.2 and save the blob?
     
  7. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Sorry, you are out of luck. Too late now.
     
  8. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Don't get too comfy. There is a chance if an untethered jb requires 4.1 blobs, it will not be suitable for the iPad. 3.2.2 is unlikely to cut it. We will just have to wait and see what comes out... Hopefully an exploit on 4.2.1 will be found which is suitable.
     
  9. OzzieB

    OzzieB iPF Novice

    Joined:
    Sep 24, 2010
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    If you were jailbroken at 3.2 it might not be too late. Cydia may have saved your blobs. It is still worth a shot with Tiny Umbrella, because if Cydia has them, Tiny Umbrella will show you. And you don't have to be jailbroken to use Tiny Umbrella.
     

Share This Page