safe mode/mobil substrate issues

Discussion in 'iPad 1 Forum' started by hc3cuz, Jun 6, 2012.

  1. hc3cuz
    Offline

    hc3cuz iPF Novice

    Joined:
    Dec 29, 2011
    Messages:
    13
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    So I have been dealing with this stuck in safe mode thing for a while now. The only way I have been able to get out of safe mode is by removing mobil substrate and from there everything works fine. Now since I have been trying to download this app "pluggedin" which puts mobil substrate back on my ipad I get stuck back in safe mode. I am on ios 5.1

    Things I have in installed on cydia...

    BigBoss Icon Set
    Cydia Installer
    Cydia Translations

    There are more installed apps but everything else is POST safe mode just things I have tried in the past hour or so to fix the issue..
    Crash Reporter
    APT 0.7 HTTPS method
    Erica Utilities
    GUI-GPG-sec
    sysclean



    Can anyone help me PLEASE solve this issue. I have watched a bunch of youtube clips with no success. Just want to get my ipad where I have install "plugged in" have mobilsubstrate without going into safe mode because plugged in will not pop up in settings while in safe mode
  2. hc3cuz
    Offline

    hc3cuz iPF Novice

    Joined:
    Dec 29, 2011
    Messages:
    13
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    fixed it.. Restored to 5.1.1, synced and jailbreaked.

Share This Page

Search tags for this page
mobilsubstrate
,
safe mode issue ipad
,

substrate safe mode