safari and atomic web wont play youtube videos

Discussion in 'iPad Hacking' started by circuit, Apr 15, 2012.

  1. circuit

    circuit iPF Noob

    Joined:
    Apr 15, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    (UPDATE PROBLEM FIXED) safari and atomic web wont play youtube videos

    I have a issue with safari and atomic not loading you tube videos. It is jailbroken and I have tried reseting it. No luck. It did work and I was thinking it might have something to do with browser changer. I set it for opera and opera works fine but when I turn it off in browser changer safari or atomic will not load youtube videos. It just sits there with the circle going around and around. The springboard youtube works fine. My protube will not work also. It does the same thing as safari and atomic. Any help would be appreciated.
     
    Last edited: Apr 17, 2012
  2. Mattmilw

    Mattmilw iPad Fan

    Joined:
    Mar 31, 2011
    Messages:
    104
    Thanks Received:
    1
    Trophy Points:
    18
    Ratings:
    +1 / 0
    I run into this with Atomic as well. When it occurs, I go into settings and change "Identify Browser As" to Default Mobile Safari. (I usually have it set to Safari Desktop). The video then promptly loads.
     
  3. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    As others have pointed out, the identification of the browser type can be used by sites to decide which content type to serve up. In some situations this may cause sites, such as youtube, to send flash video to your browser, which as you know cannot be played. If you are having problems with content it is always worth reverting the browser identification back to Mobile Safari temporarily.
     
  4. circuit

    circuit iPF Noob

    Joined:
    Apr 15, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for the reply. I have atomic set to identify mobile safari still nothing. I removed protube and all of my third party browser and safari still wont play youtube videos. I think it all started when I started using that browser changer. Not 100% sure. Are they a good cleaner that you can download for the ipad to clean the remaining files and folders of the application you removed. I know on my pc I use ccleaner. I have ifile on my ipad and I can still see protube files still there. Anymore ideas about the browser problem.
     
  5. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    What happens if you use the inbuilt Mobile Safari browser to view the video? (not Atomic)
     
  6. circuit

    circuit iPF Noob

    Joined:
    Apr 15, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Still the samething. I removed all my web browsers. Safari is the only one I have right now. Puzzle me. I have done a reset holding the power and home button untill you see apple logo. Still nothing. Do you know anything I can try.
     
  7. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Are you sure the video is available from YouTube in an iPad friendly format. PM me the link and I'll try.
     
  8. circuit

    circuit iPF Noob

    Joined:
    Apr 15, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Pm sent
     
  9. circuit

    circuit iPF Noob

    Joined:
    Apr 15, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Problem fixed. I learned my lesson on removing cydia installed apps. I removed pwntunes and my ipad wouldn't even connect to my computer using the usb cable. I installed pwntunes back and my computer recongized my ipad. So I got to thinking what have I removed lately dealing with safari and I remembered. It was safari download plugin for ios 5.0. I reinstalled the plugin and boom the youtube started working again. I guess it is alright to remove the cydia apps from springboard but do go in cydia under the installed programs and start deleting. That is a no no.
     
  10. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Glad you got it fixed.
     

Share This Page

Search tags for this page
after update my ipad wont play youtube videos
,
apple ipad browser problem playing videos
,
atomic browser video
,
atomic browser video player
,
atomic web browser video not working
,
atomic web ios8 video
,

atomic web not playing video

,
atomic web wont play videos
,

jailbroken iphone wont play videos

,
play flash video atomic browser