restoring ipad from back up has lost some mail passwords

Discussion in 'iPad 2 Forum' started by UncleHeFTy, Dec 7, 2012.

  1. UncleHeFTy

    UncleHeFTy iPF Noob

    Joined:
    Sep 11, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I recently had to send my iPad2 away for a new screen. Before doing so I backed it up to my MBacBookPro and when it returned restored from that back up. Mail has remembered some of my passwords but seems to have forgotten two others. I have checked that I am using the right ones through Keychain Access app but it (the iPad) continues to ask for them when I log into Mail. It is most infuriating and symptomatic of what happens via the cloud (or so it seems).

    has anyone had the same problem and if so how do you cure it. I am fed up putting in the correct password only to have it rejected - should I delete those accounts from the ipad and then reinstall them?

    Uncle H
     
  2. AQ_OC

    AQ_OC Super Moderator Staff Member

    Joined:
    Apr 28, 2011
    Messages:
    6,411
    Thanks Received:
    430
    Trophy Points:
    83
    Location:
    SC
    Ratings:
    +430 / 0
    Your solution might work. I've had problems like that before and had to jigger with it until fixed.

    Also, I have found that if I do an encrypted backup (with a password to protect it) then upon restore I don't have to re-enter any passwords. I mention that because it is a big deal to have to enter like a zillion of them. Also, it still seems like some apps forgot their login info. I'm not very confident about backup/restores for iPad. Each time I do it is a new experience with some degree of pain involved. And now that I think of it, that's true for computers in general so why would I expect it to be different for an iDevice?
     
  3. UncleHeFTy

    UncleHeFTy iPF Noob

    Joined:
    Sep 11, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks to a young lady from Apple Helpline, we have managed to fix it. IT seems like the only way is to delete the account in Mail on iPad and add it again - all working now - phew!

    Thanks to all for the responses.

    Uncle H
     

Share This Page