1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Restored factory settings, changed PCs, Itunes won't read Ipad now

Discussion in 'iPad Help' started by Zorain, Aug 4, 2011.

  1. Zorain
    Offline

    Zorain iPF Noob

    Joined:
    Aug 4, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi,

    I'm in a bit of mess I'm afraid. Here's what has happened:


    1. I bought Ipad2 (16 GB), downloaded latest version of itunes and connected the ipad to my laptop a week ago. It worked fine, itunes detected it, i registered at app store (but didn't register the ipad yet). life was good.
    2. Today, I restored factory settings on Ipad 2 and tried to connect it to a different laptop (don't have access to the first laptop anymore). I again downloaded the new version of itunes and then connected it. Nothing is happening. The ipad turns on for a second so I can see the image of white usb chord and itunes symbol. but itunes on my laptop doesn't read it.
    3. Since I restored factory settings, the Ipad now gives only that screen of white usb chord to be plugged in the itunes symbol whether it is connected to the laptop or not.
    4. I even gave the current laptop authorization from itunes ("authorize this computer"). I thought that might fix the problem. But nope, nothing.
    5. I'm using Windows 7
    Can anyone please help me?

    Waiting anxiously. :(
    Last edited: Aug 4, 2011
  2. Poser
    Offline

    Poser iPad Junkie

    Joined:
    Jul 2, 2011
    Messages:
    816
    Thanks Received:
    27
    Trophy Points:
    0
    Location:
    toronto
    Ratings:
    +27 / 0
    press and hold top and circle button for 10secs.
    and try connecting to iTunes again.

Share This Page

Search tags for this page

ipad restored to factory settings but itunes now not recognizing device