1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Pushnotifications

Discussion in 'iPad Help' started by Mickmak, Aug 24, 2010.

  1. Mickmak
    Offline

    Mickmak iPF Noob

    Joined:
    Aug 24, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I bought my iPad in US on my holiday and everything works fine. Back in Holland, the pushnotifications doesn't work on my WiFi. The pushnotifications of the mail works, but for example, words with friends, IM+, Strategy doesn't work. But when I switch VPN on, it goes to an US server, all the pushnotifications pops up. Is it because I bought the iPad in the US or that I have to buy app in the NL store to make the pushnotifications to work. I hope someone can help me.
  2. Purpleorchid
    Offline

    Purpleorchid iPad Enthusiast

    Joined:
    Jun 9, 2010
    Messages:
    458
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Seattle
    Ratings:
    +0 / 0
    Probably because those apps are meant for US-based push notifications only. Some apps can do global pushes, some can't.
  3. MikesTooLz
    Offline

    MikesTooLz Super Moderator Staff Member

    Joined:
    May 7, 2010
    Messages:
    2,364
    Thanks Received:
    19
    Trophy Points:
    0
    Location:
    Miami, FL
    Ratings:
    +20 / 0
    should be working.

    your isp may be blocking them.
  4. Mickmak
    Offline

    Mickmak iPF Noob

    Joined:
    Aug 24, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    But if I go on another hotspot of Tmobile in the Netherlands it shows my pushnotifications. If I try to buy the apps again in the NL store instead of US, then it suppose to be working?

    ISP I tried to change but the provider can't help me.

Share This Page