Problem With Messaging

Discussion in 'iPad 3 Forum' started by freddmc, Oct 6, 2012.

  1. freddmc
    Offline

    freddmc iPF Novice

    Joined:
    Jan 16, 2012
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Vancover B.C.
    Ratings:
    +0 / 0
    My wife is in Europe and has taken my Ipad. The problem is that the ipad is registered to me and everytime she sends or receives a message it is displayed on MY iphone. I wouldn't really care too much except that I don't have free messaging on my Iphone so I will get charged for every message. And, besides, I'm not really that interested in what her and her girlfriends are talking about.
    Can I make a change to the ipad (or iphone) to alleviate tihs problem.

    Thanks

    Fred
  2. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    She needs to go into Settings > iMessage > Add another Email, and put in an address there which she will share with her girlfriends. They should iMessage with that new email address now.

    If required, she can also remove your email address which will also be in that same list she just added her details to. That way, the iPad will stop getting any iMessages which are sent to you.

    Hope that helps.
  3. freddmc
    Offline

    freddmc iPF Novice

    Joined:
    Jan 16, 2012
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Vancover B.C.
    Ratings:
    +0 / 0
    Thank you.I will pass it on to her.

    Regards

    Fred

Share This Page