1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Problem sending email on 3G

Discussion in 'iPad Help' started by notts, May 20, 2011.

  1. notts
    Offline

    notts iPF Noob

    Joined:
    May 20, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have an iPad 1 and have set up 2 imap mail accounts, I use it a lot to receives mail whilst out and about but have noticed that I can send or receive with no problems when at home on wifi but can only receive mail when using 3G network. I get the message ' the connection to the outgoing server "smtp.ntlworld.com" failed. Additional outgoing mail severs can be configured in settings> mail, contact, calenders.' Any help would be greatly appreciated.
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    I think this may be the famous 'Port 25 relay' problem. Does your ISP support SSL and other port numbers? The problem is that, when you're 'out and about' the ISP can't verify your identity using SMTP and 'Port 25'. Because you don't have to supply a password for SMTP on Port 25 the ISP cannot be sure you say who you say you are. So you need to switch to a protocol that has SSL - most ISPs do - if your ISP doesn't then send via Google; they support SSL and I've used them without any problems...

    Tim
  3. notts
    Offline

    notts iPF Noob

    Joined:
    May 20, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Quick follow up for anybody having trouble sending mail via ntlworld. It would appear that anybody using the old ntlworld.com emails can't send mail on 3G as they do not support password authentication. Changing the following settings has solved the problem for me.

    Change the outgoing server from smtp.ntlworld.com to smtp.virginmedia.com.
    Put in you username ending with .ntlworld.com.
    Enter you password.
    Set use SSL to on.
    Go into authentication and click 'password'' when you back it should now say password in the authentication box.
    Change server port to 465.
    Click done and it should work, well it did for me.

    Hope this helps.


    Mark

Share This Page

Search tags for this page
can't send emails ofver 3g network?
,
cant send email over 3g
,
emails not sending over 3g
,
emails wont send via 3 g on iphone and ipad
,
g3 ipad email problems
,
how to correct sendung email on ipad
,
how to fix sending email using ipad over. 3g
,
i can't send and receive email via iphone 3g
,
ipad 3g email problems
,
ipad 3g email wifi problem
,
ipad can not send messages on 3g
,

ipad not sending email on 3g

,
ipad receives email on 3g but will not send
,
iphone will not sent email through 3g
,
mail 3gca.org
,
mail 3gnet.co.za
,
mail not sending on 3g network iphone
,
smatermail email not sending over 3g
,
trouble sending email from 3g ipad
,
verizon having problems sending emails from my ipad