Problem about Mail settings

Discussion in 'iPad Help' started by Moray, Jan 28, 2012.

  1. Moray
    Offline

    Moray iPF Novice

    Joined:
    Jan 27, 2012
    Messages:
    36
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    France
    Ratings:
    +1 / 0
    Sometimes when I access my mail, either through me.com, or through wanadoo.fr, and also through iCloud, I get a message saying that there is something wrong with my settings and the system cannot handle either displaying mail on the screen, or sending it from my iPad. The message preview is displayed on the left side of the screen in landscape view, and when sending I can get as far as hitting the Send button.
    In response to the instruction to review settings, I go to Settings and click on Mail. Then, without doing anything else at all, I click on DONE, whereupon the problem disappears, the incoming mail is displayed, and the outgoing mail is sent.

    What is going on and should I do something about it?
  2. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,191
    Thanks Received:
    1,944
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,147 / 1
    Could just be a glitch, could be a problem with specific emails. Keep an eye on it and see if you notice it popping up in conjunctions with specific emails senders.

    If you have not done so, give these common fixes a try and see if they help.

    Close/Clear the app: With the problem app closed, double tap on the Home button to get the multitask bar. Tap and hold on any icon in the bar until they jiggle, then tap the minus sign on the problem app. This will remove it from RAM and insure a clean start the next time you launch the app.

    If that does not work try a restart,

    Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears. Apple recommends you restart the iPad at least once a month.

    and then a reset if that does not work.

    Reset: Hold down the power and home buttons until the Apple logo appears. The iPad will reboot. This usually takes a bit longer than a restart.

    You can also try deleting and re-adding the accounts and see if that helps.
  3. Moray
    Offline

    Moray iPF Novice

    Joined:
    Jan 27, 2012
    Messages:
    36
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    France
    Ratings:
    +1 / 0
    I

    I have tried your suggestions, but the "feature" still occurs. If I manage to fix i I will post my findings.
    Thanks for your help
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,191
    Thanks Received:
    1,944
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,147 / 1
    Ok. Sorry not to be of more help.
  5. Moray
    Offline

    Moray iPF Novice

    Joined:
    Jan 27, 2012
    Messages:
    36
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    France
    Ratings:
    +1 / 0
    Hi! I have looked at the mail settings again, and I am still getting the problem. It seems always to say that it cannot find the me.com account, but as I said before, all I have to do is go to the Mail account page and hit "Done" without doing anything else and all is well. Also, although it says it can't find the account, it first sends my message using that account and THEN tells me it can't find it. My other accounts are wanadoo.fr and iCloud, and the default is "mobile.me". I wonder if it is to do with the discontinuing if mobile.me. If so, perhaps I should erase everything to do with the mobile.me and me.com and then start agin from zero. What do you think?

    Neville
  6. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    My main email account is mac.com (me.com) and I haven't had any issues at all with it so I suspect the issue is somewhere else.

    The Archangel
  7. Moray
    Offline

    Moray iPF Novice

    Joined:
    Jan 27, 2012
    Messages:
    36
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    France
    Ratings:
    +1 / 0
    Thanks. Fortunately it is annoying but not incapacitating!

    Nm

Share This Page

Search tags for this page

mail wanadoo fr

,

wanadoo email settings

,

wanadoo email settings on ipad

,

wanadoo mail server settings for ipad