Posting on web forums

Discussion in 'iPad Help' started by merleliz, Jan 10, 2013.

  1. merleliz
    Offline

    merleliz iPF Noob

    Joined:
    Jan 10, 2013
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    New user and iPad illiterate needs help. On some web forums, I hit the button that says "post comment"and nothing happens, can anyone tell me why that happens and if it can be fixed?
  2. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,627
    Thanks Received:
    1,077
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,156 / 1
    Are you referring to this forum site?
  3. merleliz
    Offline

    merleliz iPF Noob

    Joined:
    Jan 10, 2013
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    No, it's a different forum.
  4. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,627
    Thanks Received:
    1,077
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,156 / 1
    I'm not sure if I could help you than. If it is one of our forums, we could help you troubleshoot. Have you spoken to the administrative staff there?
  5. iJamesH
    Offline

    iJamesH iPad Junkie

    Joined:
    Aug 15, 2012
    Messages:
    900
    Thanks Received:
    109
    Trophy Points:
    43
    Ratings:
    +114 / 0
    It seems like a technical issue on their part. As Skinmonkey said contact their administrator or webmaster and let them know about the issue.
  6. merleliz
    Offline

    merleliz iPF Noob

    Joined:
    Jan 10, 2013
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thank you, I'll try that.

Share This Page

Search tags for this page

ipad forum posting website