POP Email Password issues

Discussion in 'iPad General Discussions' started by NYHorsewoman, Aug 19, 2011.

  1. NYHorsewoman
    Offline

    NYHorsewoman iPad Fan

    Joined:
    May 19, 2011
    Messages:
    283
    Thanks Received:
    6
    Trophy Points:
    18
    Ratings:
    +6 / 0
    Here's a weird one. Periodically my POP email just says the password is wrong. Just now it retrieved all my email. Then when I went to reply the emails that I sent just sort of disappeared, they didn't send, they are not in drafts or sent mail, just gone. This happened a few days ago as well. And now it says that my password is wrong, but only 5 minutes ago all my email came through fine. And last night it was sending fine. I haven't changed any settings. what's up with that? I can't think that I amending emails to clients and then they just disappear!
     
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    OK - a question.....

    Receiving email uses POP and requires a 'User name' (usually your email address) and a password.
    Sending email uses SMTP and doesn't necessarily require either a 'User Name' or 'Password'. Do your 'send' settings (the SMTP ones) have any mention of SSL. This is the secure way of sending email that requires a user name and password. Usually, too, it will give the port number as 465.

    If the port number is 25 then you're using non-secure SMTP and no user name or password is required.

    Did you check the 'OutBox', to see if the emails you're trying to send are sitting there?

    We'll fix the problem - we love a challenge!!

    Tim
     
  3. NYHorsewoman
    Offline

    NYHorsewoman iPad Fan

    Joined:
    May 19, 2011
    Messages:
    283
    Thanks Received:
    6
    Trophy Points:
    18
    Ratings:
    +6 / 0
    Ok, incoming is a private server with a user name and password.
    outgoing is Verizon with SSL off but does require me to have password. Server port says 110.

    I did notice just now that if I tried to send mail while it is still checking for mail they seem to go into cyberspace, but the password wrong thing is still troublesome.
     
  4. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Have you tried the 'fix most anything' solution of a complete power down?

    Tim
     
  5. NYHorsewoman
    Offline

    NYHorsewoman iPad Fan

    Joined:
    May 19, 2011
    Messages:
    283
    Thanks Received:
    6
    Trophy Points:
    18
    Ratings:
    +6 / 0
    I have not done that when this is happening but have done it in the past. The other thing that has happened to me about 5 times over the life of the unit is I will open the case and it refuses to turn on. That happened today as well. I have to plug it into an outlet and then wait and then hold both on and home button and apple logo eventually comes up. It was a little disconcerting today to go to a meeting and have my iPad completely unusable. I have no idea if the two issues are related but it is annoying. Not sure if anyone else has experienced this. When I plugged it into my computer USB port to see if that would bring it back, it came up with an error message on the computer that the two could not communicate because of a setting (or some verbiage like that) on the iPad.

    Back to the mail issue, I noticed that I have the email sync checked off in iTunes to sync with my outlook email. Should I uncheck that?? Thanks again Tim.
     
  6. serpfish2
    Offline

    serpfish2 iPF Noob

    Joined:
    Aug 1, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I would take my iPad over a pc anytime
     
    Last edited: Aug 23, 2011
  7. zo219
    Offline

    zo219 iPF Noob

    Joined:
    Aug 29, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    California
    Ratings:
    +0 / 0
    I have found this to be true of the iOS ever since I first got a 3GS. Same thing on iPad and then on iPad 2. Random — and frustrating.

    Plus there is a huge issue with Lion and email, email disappearing and more. I'm thinking of downgrading to SL, email is so important. Of course, I don't know what OS you're using on your Mac, just saying.
     
  8. NYHorsewoman
    Offline

    NYHorsewoman iPad Fan

    Joined:
    May 19, 2011
    Messages:
    283
    Thanks Received:
    6
    Trophy Points:
    18
    Ratings:
    +6 / 0
    Hi, it has actually gotten worse on my iPad and on my HTC Thunderbolt. It is very weird. home pc works fine with Outlook. Don,t know why I am having so many issues with this now. I haven't changed my email address or home router or server. Just weird and now really annoying. It happens in the house and away. Just won,t load email. Very sporadic at best.
     

Share This Page

Search tags for this page
apple mail says verizon password is incorrect
,
ipad says my yahoo email password is incorrect
,
my iphone4 says my verizon password is incorrect
,
my mobile email iphone says password incorrect
,

the user name or password for pop.verizon.net is incorrect