Please Help

Discussion in 'Forum Rules, Help and Info' started by Knightoftheapp, Oct 25, 2012.

  1. Knightoftheapp

    Knightoftheapp
    Expand Collapse
    iPad Enthusiast

    Joined:
    Apr 7, 2011
    Messages:
    434
    Thanks Received:
    14
    Hello,

    I'm having a bit of an issue with the forum on my iPad and I was wondering if I could get some help. Notice the attachment. I keep getting this message, and when I go to my subscriptions, I find out that no additional posts were made to the thread that I have subscribed to. Has anyone else been experiencing this? What can be done to correct the situation?

    Thanks for your time.
     
  2. Knightoftheapp

    Knightoftheapp
    Expand Collapse
    iPad Enthusiast

    Joined:
    Apr 7, 2011
    Messages:
    434
    Thanks Received:
    14

    Here is the attachment I talked about.
     

    Attached Files:

  3. therealriley

    therealriley
    Expand Collapse
    iPad Junkie

    Joined:
    Mar 19, 2012
    Messages:
    548
    Thanks Received:
    21
    I'm not too sure. You can turn it off in settings>notifications if it becomes a big issue.
     
  4. dhewson777

    dhewson777
    Expand Collapse
    iPad Ninja

    Joined:
    Feb 23, 2012
    Messages:
    1,589
    Thanks Received:
    163
    I was getting this happening yesterday. I ended up turning it off in notifications.
     
  5. drb_52

    drb_52
    Expand Collapse
    iPad Fan

    Joined:
    May 19, 2011
    Messages:
    184
    Thanks Received:
    5
    Haven't seen that before.
     
    #5 drb_52, Oct 25, 2012
    Last edited: Oct 25, 2012
  6. dhewson777

    dhewson777
    Expand Collapse
    iPad Ninja

    Joined:
    Feb 23, 2012
    Messages:
    1,589
    Thanks Received:
    163
    No, the OP is talking about a notification issue where notifications are popping up, but there are no new posts under subscriptions. It's like the notifications are very delayed or repeated from an earlier time.
     
  7. Knightoftheapp

    Knightoftheapp
    Expand Collapse
    iPad Enthusiast

    Joined:
    Apr 7, 2011
    Messages:
    434
    Thanks Received:
    14

    dhewson777 is right. I know how notifications on the forum are supposed to work. But this is something else. It seems to be getting worse. Does anyone know how to contact tech support?
     
  8. veraderock

    veraderock
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 28, 2010
    Messages:
    29
    Thanks Received:
    24
    Yes, we've been experiencing a problem with the notifications for the past few days. I've opened a support request to get the issue fixed asap, and the support company is looking into it. I'll respond to this thread once I get a better response from them.
    Sorry for this inconvenience, we'll try to get it corrected asap!
     
  9. Knightoftheapp

    Knightoftheapp
    Expand Collapse
    iPad Enthusiast

    Joined:
    Apr 7, 2011
    Messages:
    434
    Thanks Received:
    14


    Thanks for getting back to me and doing your best to resolve this issue.
     
Similar Threads
  1. KNPC
    Replies:
    3
    Views:
    1,231
  2. tsim14
    Replies:
    7
    Views:
    1,315
  3. squib
    Replies:
    2
    Views:
    1,114
  4. Knightoftheapp
    Replies:
    2
    Views:
    1,131
  5. firepaw569
    Replies:
    2
    Views:
    1,024
Loading...

Share This Page