1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

PLEASE HELP!!!! Ipad 2 stuck in recovery mode

Discussion in 'iPad Hacking' started by Hollywood06, Mar 3, 2014.

  1. Hollywood06
    Offline

    Hollywood06 iPF Novice

    Joined:
    Jun 22, 2011
    Messages:
    25
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Alabama
    Ratings:
    +0 / 0
    I updated my ipad 2 last night. It was running iOS 5 something. The only reason I updated it is by all the apps I was trying to download from the App Store wouldn't work or download. I use my ipad in the classroom and on the baseball field. I teach and coach. Now I'm stuck. I have tried everything I can find on the internet. My ip5 did this last year and I fixed it by Redsn0w using the fix recovery button. But it says it's not avaliable on the ipad 2. What can I do? I need my ipad back in work order ASAP. Can anyone help me?
  2. willerz2
    Offline

    willerz2 iPad Addict

    Joined:
    Feb 22, 2012
    Messages:
    1,236
    Thanks Received:
    218
    Trophy Points:
    63
    Location:
    New York
    Ratings:
    +226 / 0
    Assuming this is a jailbroken device, you'd have to restore the device completely. Your device is no longer on iOS 5.X so the recovery fix will not work since it's in limbo between iOS 5 and iOS 7. Place the device into DFU mode, and restore, then restore your backup. And if you don't have a backup made, then unfortunately you have no guaranteed way of getting the data off of the device. You can try using Recovery softwares, but frankly they only work on pre-A5 devices, and A5+ devices are all by chance if it even works at all.
    Last edited: Mar 3, 2014

Share This Page