Photogene problems?

Discussion in 'iPad Help' started by raynesmama10, Oct 25, 2011.

  1. raynesmama10
    Offline

    raynesmama10 iPF Noob

    Joined:
    Oct 25, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I've had photogene for awhile now and since I updated to the ICloud on my iPad when I try to upload my photos onto my Facebook they are pixaled real bad! Is anyone else having this problem? And does anyone know how you can fix it??
  2. richsadams
    Offline

    richsadams iPad Super Guru

    Joined:
    Mar 23, 2011
    Messages:
    3,504
    Thanks Received:
    99
    Trophy Points:
    0
    Location:
    NW Left Coast
    Ratings:
    +99 / 0
    Welcome to the forum! There are a lot of great people here willing to lend a hand anytime. Often using the Advanced Search box (at the top of every page) will lead you to the answers you're looking for. If not, feel free to post a question in the appropriate area.

    Please take a moment to view the information linked below my signature to get the most out of your iPad as well as our forum.

    BTW, I moved your post to the iPad Help area where you’re likely to get a better response to your question.

    Welcome again and enjoy!
  3. raynesmama10
    Offline

    raynesmama10 iPF Noob

    Joined:
    Oct 25, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Idk how to get to the help page where u moved my question to
  4. richsadams
    Offline

    richsadams iPad Super Guru

    Joined:
    Mar 23, 2011
    Messages:
    3,504
    Thanks Received:
    99
    Trophy Points:
    0
    Location:
    NW Left Coast
    Ratings:
    +99 / 0
    There's still a link to your original post. You can also see all of your posts by clicking on "My Posts" the toolbar at the top of any page on the forum.
  5. tndub
    Offline

    tndub iPF Noob

    Joined:
    Nov 1, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Portland OR
    Ratings:
    +0 / 0
    I am having this same problem with Photogene. I open the photo in Photogene and it's clear and beautiful but once I make changes and try and export to anywhere (Facebook, my camera roll OR E-mail) the image is completely pixelated.
  6. richsadams
    Offline

    richsadams iPad Super Guru

    Joined:
    Mar 23, 2011
    Messages:
    3,504
    Thanks Received:
    99
    Trophy Points:
    0
    Location:
    NW Left Coast
    Ratings:
    +99 / 0
    I'm not familiar with the Photogene App, but I just took a look at it on iTunes. It says it can export photos up to 8MP in size. I'm not sure what you're seeing with respect to the results of your exports being "pixelated" but that's usually either from enlarging files that are too small, or manipulating files to fit a pre-determined size.

    In the first instance, if you're exporting a file that's the wrong size the receiving website may have problems with it. Do you know what resolution your pictures were taken in and can you increase or decrease that setting?

    In the second instance does Photogene have any export settings that you can manipulate?

    It might take some experimentation to get the right balance.

    Not sure that that helps, but those are the two major things I can think of.

    EDIT: I took a further look at the developer's website and found a tutorial where it does indicate that photos can be resized, etc. for uploading to social network sites, so I'd study that a bit and see what you can do to get things sorted out...

    http://www.mobile-pond.com/MobilePond/photogene/ipad-tutorial-2/
    Last edited: Nov 1, 2011
Similar Threads
  1. Kjweede
    Replies:
    9
    Views:
    2,153
  2. mglaze
    Replies:
    0
    Views:
    2,495
  3. Kepynia
    Replies:
    4
    Views:
    1,821
  4. sheils
    Replies:
    2
    Views:
    1,120
  5. Hella
    Replies:
    0
    Views:
    684
Loading...

Share This Page

Search tags for this page
error uploading pics from photogene to facebook
,
export using photogene ipad
,
ipad photos not showing up on photogene
,
photogene app troubleshooting
,
photogene error
,
photogene export problems
,
photogene for ipad 4 issues
,

photogene forum

,
photogene ipad problems
,
photogene is not working
,
photogene not working
,

photogene problems

,
photogene troubleshoot
,
photogene4
,
photogene4 problems