Parse error on the IPF forum app

Discussion in 'Official iPadForums.net App Forum' started by markbnh1, Oct 15, 2011.

  1. markbnh1
    Offline

    markbnh1 iPad Fan

    Joined:
    Mar 23, 2011
    Messages:
    202
    Thanks Received:
    7
    Trophy Points:
    18
    Location:
    New Hampshire
    Ratings:
    +7 / 0
    I have not upgraded to iOS 5 yet, but ever since it came out I am getting the above error on this app. It seems to appear at random and stops certain threads or even whole topics from opening. Anyone else seeing this? Is this a signal that I need to upgrade? Suggestions?

    Sent from my iPad2 using iPF
  2. Milliebert
    Offline

    Milliebert iPad Fan

    Joined:
    Aug 5, 2011
    Messages:
    165
    Thanks Received:
    16
    Trophy Points:
    0
    Location:
    England
    Ratings:
    +16 / 0
    Yeah I'm using the Safari browser to read this forum now. There is an error, I think I read yesterday someone had contacted the developer to work out a fix. It's every thread I've posted in I can't read.
  3. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    Yes, it's a problem with the ForumRunner software, it's now a matter of waiting for an update.


    The Archangel
  4. markbnh1
    Offline

    markbnh1 iPad Fan

    Joined:
    Mar 23, 2011
    Messages:
    202
    Thanks Received:
    7
    Trophy Points:
    18
    Location:
    New Hampshire
    Ratings:
    +7 / 0
    Ok, thanks for the info. Not just me.

    Sent from my iPad2 using iPF
  5. markbnh1
    Offline

    markbnh1 iPad Fan

    Joined:
    Mar 23, 2011
    Messages:
    202
    Thanks Received:
    7
    Trophy Points:
    18
    Location:
    New Hampshire
    Ratings:
    +7 / 0
    I just upgraded to iOS 5 and am still getting the error. I guess that's not the issue. Waiting for the fix now.

    Sent from my iPad2 using iPF
  6. Hayles66
    Offline

    Hayles66 iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,876
    Thanks Received:
    310
    Trophy Points:
    83
    Location:
    Somerset-UK
    Ratings:
    +324 / 0
    Yup. Join the queue. I'm on it now but it's very erratic.

    Sent from my iPhone using iPF
  7. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    Correct, as I said, it's a problem with the ForumRunner app.


    The Archangel
Similar Threads
  1. AdmiralAdama
    Replies:
    8
    Views:
    1,422
  2. nammi
    Replies:
    8
    Views:
    1,112
Loading...

Share This Page

Search tags for this page

parse error ipad forums app