1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Pages auto punctuation - driving me nuts

Discussion in 'iPad Help' started by Xray 99, Sep 5, 2012.

  1. Xray 99
    Offline

    Xray 99 iPF Noob

    Joined:
    Sep 5, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Pages automatically adds a period after phrases. How do I shut it off? Thanks.
  2. KevinJS
    Online

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,248
    Thanks Received:
    751
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +849 / 0
    I can't see a setting in Pages to do this. I think you might have to turn off "." Shortcut in Settings/General/Keyboard.

    AFAIK, Pages should only add a period if you type two spaces, same as other apps using the keyboard. If you type one space you shouldn't get the period.

    Sent from my iPhone using iPF

Share This Page

Search tags for this page
auto punctuation for macs
,
disabling auto periods in ipad pages
,
how to check punctuation in pages mac
,
how to do auto punctuation in pages
,
how to only select punctuation in pages
,
how to turn of punctuation on pages
,

ipad auto punctuation

,
ipad automatic punctuation
,
mac pages, punctuation
,
punctuation help for mac pages
,
punctuation pages apple period