Pages app email

Discussion in 'iPad General Discussions' started by davex44, Jan 14, 2013.

  1. davex44

    davex44 iPF Novice

    Joined:
    Apr 11, 2012
    Messages:
    26
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    When emailing a doc, pages sets the "from" address to my old me.com address instead of the one that defaults on my regular emails.

    Help appreciated.

    Thanks,

    David

    Merely the observations of an observer
     
  2. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,028
    Thanks Received:
    2,333
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,821 / 1
    Go to Settings > Mail, Contacts, Calendars. Scroll down to the Mail settings and change the Default Account to the one you want.

    In Mail, a new email defaults to whatever inbox or account you are currently viewing. It only uses the Default Account when you are viewing the All Inboxes folder. It might use the Default account for the VIP folder too. I'm not using it, so I've never checked.

    At anytime, if the new email shows the wrong From account, all you have to do is tap the address to get a list of all your accounts, and choose one.
     
    • Like Like x 1
  3. davex44

    davex44 iPF Novice

    Joined:
    Apr 11, 2012
    Messages:
    26
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Thanks TP. Got it.

    Merely the observations of an observer
     
  4. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,028
    Thanks Received:
    2,333
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,821 / 1
    No problem.
     

Share This Page