Oh oh

Discussion in 'iPad OS' started by PatriciaNVA, Oct 13, 2011.

  1. PatriciaNVA

    PatriciaNVA
    Expand Collapse
    iPF Noob

    Joined:
    Aug 14, 2011
    Messages:
    4
    Thanks Received:
    0
    Have run into an interesting problem. I have decided to wait to load the new os. I am getting updates to existing apps. Some of the updates relate to the new os and cloud and some are just plain ole fixes. But when I try to load the update I get an error message telling me that the update is not supported on my iPad which btw I got three months ago. Am I being forced to upgrade to ios5 if I want full functionality with the apps I previously purchased?
     
  2. laserguy007

    laserguy007
    Expand Collapse
    iPad Fan

    Joined:
    Jan 28, 2011
    Messages:
    133
    Thanks Received:
    3
    Simply put....Yes!

    Sent from my iPad 2 White 64GB + 3G Verizon using iPF
     
  3. PatriciaNVA

    PatriciaNVA
    Expand Collapse
    iPF Noob

    Joined:
    Aug 14, 2011
    Messages:
    4
    Thanks Received:
    0
    Well now.......that is just wrong. I would prefer to wait until the kinks are worked out with the new os. You would think the developers might to at least give it a couple days. And I paid big bucks for one app.
     

Share This Page