No system or game sounds. Music & Videos ok

Discussion in 'iPad 3 Forum' started by Rends, Sep 3, 2014.

  1. Rends

    Rends iPad Fan

    Joined:
    Jan 27, 2012
    Messages:
    104
    Thanks Received:
    3
    Trophy Points:
    18
    Location:
    Germany
    Ratings:
    +3 / 0
    Hi,
    I have a problem with the sound on my iPad.
    I have no system sounds ( incoming mails for example) or ingame ( i tried 3 games )sounds.
    But the Music App or video sounds from youtube are fine.
    I can here the system sounds if i click on them in the preferences.
    I tried restarting the iPad but it didn't help.
    Can't remember when the problem started must be weeks ago.
    Any help?
     
  2. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    14,144
    Thanks Received:
    5,123
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +6,654 / 8
    Look at your settings in General - Use Side Switch to.

    If "Mute" is enabled, move the side switch to the other side.

    If you selected "Lock Rotation", slide up Control Center and look for a small bell inside a circle. If it's white and crossed out, system sounds are disabled. Tap the button to enable these again.

    Hope that helps.
     
  3. Rends

    Rends iPad Fan

    Joined:
    Jan 27, 2012
    Messages:
    104
    Thanks Received:
    3
    Trophy Points:
    18
    Location:
    Germany
    Ratings:
    +3 / 0
    Thx,
    Works now again and game sounds too
     
  4. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    14,144
    Thanks Received:
    5,123
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +6,654 / 8
    Glad to help.
     

Share This Page