No sound on vidoes

Discussion in 'iPad 2 Forum' started by Rainbowdayz, Jan 14, 2013.

  1. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have no sound on videos. I can play music on pandora, tune in, etc. I have sounds on my keyboard. I've powered my unit down. The button above the sound adjustment is down and the red dot is exposed. This occurs frequently. If I wait awhile, I can usually get sound but I have no idea why. The video I'm trying to play now is good because it plays fine on another unit. Any ideas? Plz!
  2. Roy Rob
    Offline

    Roy Rob iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    140
    Trophy Points:
    0
    Location:
    Niagara-on-the-Lake Ontario Canada
    Ratings:
    +140 / 0
    You have answered your own question. The button above the sound adjustment mutes the sound when the red dot is showing. Move the button up and you should be good to go. ;)
  3. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    No, it doesn't work that way either. I thought the dot was supposed to be exposed but there's no sound whether it is or it isn't. Yet I can get sound on music stations, Hulu , YouTube , crackle. I can't figure it out.
  4. Roy Rob
    Offline

    Roy Rob iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    140
    Trophy Points:
    0
    Location:
    Niagara-on-the-Lake Ontario Canada
    Ratings:
    +140 / 0
    Go to Settings>General and make sure it looks something like this....


    image-2899678438.jpg


    Also go to Settings>Music and make sure it's NOT set up like this.....



    image-1959031028.jpg

    Volume limit is better off...


    image-2637084077.jpg

    Volume full up, controlled by volume rocker switch.
  5. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    All the settings are correct. Still no sound on videos. Thx for taking the time to give me checkpoints. I can watch the movies on my laptop. I just don't get why I can't get sound on the iPad. I watched a movie on the iPad yesterday with no problem. I've checked them on my laptop and the sound is fine so it's not the movies.
  6. Roy Rob
    Offline

    Roy Rob iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    140
    Trophy Points:
    0
    Location:
    Niagara-on-the-Lake Ontario Canada
    Ratings:
    +140 / 0
    How about headphones, do you get sound when you plug in headphones?
  7. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes, I've checked the headphones.
  8. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes, I've checked the headphones
  9. Roy Rob
    Offline

    Roy Rob iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    140
    Trophy Points:
    0
    Location:
    Niagara-on-the-Lake Ontario Canada
    Ratings:
    +140 / 0
    I am glad you have checked them, but do you get sound through the headphones?
  10. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes, I have sound on them on my laptop; not my iPad :-(
  11. Roy Rob
    Offline

    Roy Rob iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    140
    Trophy Points:
    0
    Location:
    Niagara-on-the-Lake Ontario Canada
    Ratings:
    +140 / 0
    Then I think you should do a reset/reboot. Please forgive me if you know how but hold down both the round Home button and the Power button until the Apple logo appears, ignore the red off slide switch if it appears, let go and wait until screen appears, slide on for your home page and try the sound again. Good luck. ;)
  12. dhewson777
    Offline

    dhewson777 iPad Addict

    Joined:
    Feb 23, 2012
    Messages:
    1,356
    Thanks Received:
    88
    Trophy Points:
    48
    Location:
    Brisbane, Australia
    Ratings:
    +89 / 0
    What format are the videos, and which app are you using to watch them?
  13. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Avi files in Goodplayer. It's worked fine in the past.
  14. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I did try a reset a couple of times yesterday. This happened once before and the movies started playing with sound as mysteriously as they stopped.
  15. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
  16. Roy Rob
    Offline

    Roy Rob iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    140
    Trophy Points:
    0
    Location:
    Niagara-on-the-Lake Ontario Canada
    Ratings:
    +140 / 0
    Glad to hear it. Let's hope it stays that way. :)
  17. Rainbowdayz
    Offline

    Rainbowdayz iPF Novice

    Joined:
    Aug 24, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Fingers crossed -:) & thx so much 4 ur help!
  18. dhewson777
    Offline

    dhewson777 iPad Addict

    Joined:
    Feb 23, 2012
    Messages:
    1,356
    Thanks Received:
    88
    Trophy Points:
    48
    Location:
    Brisbane, Australia
    Ratings:
    +89 / 0
    I am surprised the sound came back. It is possibly due to some AC3 audio no longer working on these apps due to them having to remove the codec for legal reasons. Files with AC3 audio won't work but other codecs will, just varies per file and how they were encoded.

Share This Page