No sound on iPad

Discussion in 'New Member Introductions - Site Assistance' started by dedgeward, Sep 20, 2013.

  1. dedgeward

    dedgeward iPF Noob

    Joined:
    Sep 20, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have lost sound.on my iPad. The side lock button is not the issue. This has happened several times in the past month or so and only if I connect and sync back to the computer does it seem to reset. Anyone have any idea what is up.
     
  2. skimonkey

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,697
    Thanks Received:
    1,192
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,303 / 1
    Go to your iPad settings/general/Use side switch to see if the mute is checked.

    Uncheck mute setting and re-test. Hope that helps!

    Ski ~ iPadforums Moderator | iPhoneForums Moderator
     
  3. dedgeward

    dedgeward iPF Noob

    Joined:
    Sep 20, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0

    Thanks for the try. I have checked all of the obvious. The side volume controls are not working. The mute is off. The settings are correct. I have done a full default reset. I have done a hard reboot. Nothing. My next step. Visit an apple store.
     
  4. skimonkey

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,697
    Thanks Received:
    1,192
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,303 / 1
    Let us know how your appointment turns out. Good luck!
     

Share This Page