1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

No Service "Could not activate cellular data network"

Discussion in 'iPad 2 Forum' started by ignatzthecat, Jan 2, 2012.

  1. ignatzthecat
    Offline

    ignatzthecat iPF Novice

    Joined:
    Jan 2, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Groveland, CA, USA
    Ratings:
    +0 / 0
    Received Christmas gift IPAD 2.....When home IPAD worked ok...Worked fine from 12-25-11 until Jan 1, 2012. AT&T wireless phone is service. I live in the Sierras (CA) but my cell works fine. The IPAD worked until New Years Day...then "No Service" in left hand corner; tried several "hot spots" (and even better reception for cell phone)around the area, IPOD did "Searching" but, nothing. "No Service". Then starting getting pop-up window: "Could not activate cellular data network".
    I contacted the "gifter" and he contacted AT&T and they confirmed that my IPAD 2 was "in service" and should be working.
    I have not changed any settings, etc.
    I see by browser searching (my "other" computer) that this may be a common problem.
    Anybody got any answers?

    :eek:
  2. Mavlar81
    Offline

    Mavlar81 iPF Novice

    Joined:
    Dec 1, 2011
    Messages:
    40
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +1 / 0
    Something similar happened to me and what I did was turn off my iPad 2 and take the micro sim out and then reinsert it then turned my iPad back on and it worked

    Sent from my i
  3. ignatzthecat
    Offline

    ignatzthecat iPF Novice

    Joined:
    Jan 2, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Groveland, CA, USA
    Ratings:
    +0 / 0
    I also removed the SIM card, returned it to the slot but no dice!
    I now have experienced this a second time after visiting AT&T local store; having a new SIM AT&T card inserted; everything worked great for another 7-8 days...and now, January 16, again, "No Service".....
    Anybody know about how the "magnetic cover" might affect the SIM card?
  4. Mavlar81
    Offline

    Mavlar81 iPF Novice

    Joined:
    Dec 1, 2011
    Messages:
    40
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +1 / 0
    The smart cover shouldnt affect the SIM at all, maybe another member can bring there expertise to this issue, have you took it to your local Apple Store yet by any chance?

    Sent from my iPad 2
  5. leelai
    Online

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,809
    Thanks Received:
    1,263
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,325 / 0
    Hi and welcome to the Forum!

    The magnetic cover shouldn't affect this at all, I have the cover and have not had your problems. I guess you've checked your settings. Have you done a reset of your iPad? Hold the power off button and the home button simultaneously, keep holding them in and you will see the power off slide appear and disappear, wait until you see the Apple logo appear before releasing the buttons. It will take a little longer for your iPad to start. Give this a go and see if it persists and let us know.

    The IPad Forum is a community of members from all walks of life and from all over the world coming together to share our experiences and to help each other learn about this wonderful piece of technology the Ipad. There is a wealth of information already here in the many threads we have so doing some searches will answer most of the questions you have. If then you cannot find the answer you are seeking then by all means post your question. There are many friendly and informed members here only too willing to help you.

    We also have our own App - It is a very simple app to navigate.
    http://itunes.apple.com/us/app/discussion-forum-for-ipad/id412896524?mt=8
    Reading the IPad manual is a great place to start so please download a copy of these.
    http://www.support.apple.com/manuals/ipad/
    2 very informative threads from which you will learn many tips and shortcuts for the IPad.
    http://www.ipadforums.net/ipad-general-discussions/21590-tips-tricks-those-us-who-dont-know.html
    http://www.ipadforums.net/ipad-os/49581-ios5-tips-tricks.html
    We have rules like any Community so please read these also
    http://www.ipadforums.net/forum-rul...um-rules-everybody-please-read.html#post14697

    Once again we welcome you here and are so pleased you have joined us!
    Last edited: Jan 17, 2012
  6. ignatzthecat
    Offline

    ignatzthecat iPF Novice

    Joined:
    Jan 2, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Groveland, CA, USA
    Ratings:
    +0 / 0
    Tried the "deep reboot".....holding both power off and home off...but no response to cellular service. The weird part is that I have wireless service but no phone service; I suppose that phone service is secondary to wireless but this situation hasn't changed from when I had no wireless service, and still had good (my cellular) phone reception (three bars) and my IPAD just quit cellular service. Have checked the settings and same settings from when everything worked ok.
    My next stop will be Apple Store which is 75 miles away but will do it next week.....
    I will try to remember to site anything they do.....here......
    In the meantime I hope that maybe someone else has some ideas......

    Thx for all your efforts
  7. ignatzthecat
    Offline

    ignatzthecat iPF Novice

    Joined:
    Jan 2, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Groveland, CA, USA
    Ratings:
    +0 / 0
    I have already "downloaded" the IPAD2 instructions....198 pages.....
  8. Jockscrap
    Offline

    Jockscrap iPad Fan

    Joined:
    Aug 7, 2011
    Messages:
    181
    Thanks Received:
    15
    Trophy Points:
    18
    Location:
    Uk
    Ratings:
    +15 / 0
    Try switching 3G off and then on again. This fixed a friend's phone having this problem.
  9. ignatzthecat
    Offline

    ignatzthecat iPF Novice

    Joined:
    Jan 2, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Groveland, CA, USA
    Ratings:
    +0 / 0
    Tried that....turned off for at least 20 seconds.....then back on...all I got is "searching" then, again..."No Service"

    Thx
  10. Kaykaykay
    Offline

    Kaykaykay iPad Wizard

    Joined:
    Apr 28, 2011
    Messages:
    6,973
    Thanks Received:
    441
    Trophy Points:
    0
    Ratings:
    +441 / 0
    Your SIM card might've gone bad. It happens. Go get a new one from AT&T. If that doesn't work, take it to an Apple store. Sounds like you've already done the other troubleshooting basics.
  11. ignatzthecat
    Offline

    ignatzthecat iPF Novice

    Joined:
    Jan 2, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Groveland, CA, USA
    Ratings:
    +0 / 0
    I think I'm making "progress" on the problem.....Open IPAD....go to "Settings", "Cellular Data".....then go to "View Account"....in my case it comes up with window: "Invalid SIM Card"....So it's off either to AT&T or Apple Store.....
    My son who gifted this to me Christmas called me and told me that he also gave his wife an IPAD2 for Christmas and they have a similar problem.
    Either it's a bad batch of SIM cards or a problem with particular IPAD2's or both. My son has had an IPAD2 since mid last year and has not had this problem.
    Maybe someone from Apple will read this and comment......forget a comment from AT&T except probably, "get lost"!
    Thx for all your comments....
    I will update when I have gotten some answers.
  12. madmaclove
    Offline

    madmaclove iPF Novice

    Joined:
    Jan 4, 2012
    Messages:
    13
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    Try to make a soft reset just for networking.
  13. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    634
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +634 / 0
    It sounds like either a faulty SIM card or a faulty SIM tray in the iPad. Try cleaning the SIM card with a soft cloth, bit is sounds to me like it could be a hardware issue.
  14. ignatzthecat
    Offline

    ignatzthecat iPF Novice

    Joined:
    Jan 2, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Groveland, CA, USA
    Ratings:
    +0 / 0
    Not sure if my last "reply" went through.....I went to "settings"; "Cellular Service"; "View Account".....came up with message, "Invalid SIM Card"......
  15. Kaykaykay
    Offline

    Kaykaykay iPad Wizard

    Joined:
    Apr 28, 2011
    Messages:
    6,973
    Thanks Received:
    441
    Trophy Points:
    0
    Ratings:
    +441 / 0
    As I posted earlier, it's not unusual to get a dud SIM card. If that's your prob, just get a new one from your carrier.
  16. ignatzthecat
    Offline

    ignatzthecat iPF Novice

    Joined:
    Jan 2, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Groveland, CA, USA
    Ratings:
    +0 / 0
    Finally made it to Apple (75 miles distant). "Tekkie" tried three SIM cards, one from a new IPAD2 (right out of the box), one from another existing pad used by them; neither worked. Removed SIM card from his own IPhone and that one worked. So, replaced SIM card but also "sucked the software guts out and replaced with new." So two things: "Replaced" software and SIM card. (It was a tedious endeavor because I had to e-mail to myself all my pertinent information that was on the existing software. Fortunately since I'd had the pad for just a short time I only had some pics that I had to send to servers.
    I have several other issues that I have to return to Apple to take care of which I will probably convey in a future post.

    The gentleman that helped me admitted that there are "issues" with software/hardware/SIM cards.......in the IPAD2......."Too many manufacturers scattered in too many places" (in so many words).

    I hope my experience will help someone else.
  17. ignatzthecat
    Offline

    ignatzthecat iPF Novice

    Joined:
    Jan 2, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Groveland, CA, USA
    Ratings:
    +0 / 0
    I just wanted to inform all those who replied with suggestions I have solved the problems I had with my IPAD2.

    Two "bad" SIM cards; re-installed software by Apple Store in Modesto; and AT&T (cellular service) redoing their own records which contributed to the malfunctioning SIM cards.

    Thanks again. :eek:
  18. therealriley
    Offline

    therealriley iPad Junkie

    Joined:
    Mar 19, 2012
    Messages:
    552
    Thanks Received:
    21
    Trophy Points:
    0
    Ratings:
    +21 / 0
    Hey thanks for this I have too had the same issue and I tried a pay as you go and a pay monthly sim, I've not had any issues for a week or so but I will monitor it and see if it happens again. When you say the software replaced I assume you mean restore the iPad. I don't want to do this yet as I don't use a pc but it's interesting to know how to solve it. Thanks


    One thing I did notice though is that mine came back to life after 6-7 hours? Then worked great at full signal it then happened again and roughly the same timescale before it came back on this was a week ago and have had no issues since? One was morning the other was at night. I'm also in the UK so it must be the sim rather than the carrier?
    But how comes the issue has only arose since the start of the year? Mine went down first time on the day of the solar storm.......:0
    Last edited: Apr 2, 2012

Share This Page

Search tags for this page
at&t cellular service for my ipad is no longer working
,
at&t ipad no cellular service
,
att ipad cellular data service
,
cellular data on ipad but get no service
,

ipad cellular data no service

,
ipad cellular data says no service
,

ipad cellular no service

,
ipad no cellular data
,

ipad no cellular service

,

ipad no service cellular data

,
ipad says no service but works fine
,
my ipad says no service but i have cellular data
,
no cellular data ipad
,
no cellular data on ipad
,
no cellular service on ipad
,
no service on i pad
,
original ipad no cellular data
,
the new ipad no service on cellular data network
,
verizon ipad cellular data no service
,
why is there no service on my ipad cellular data